<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.piratesandprincesses.net/xmlrpc.php" />
    <script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.3.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5edf6b835693ec10d7c7235b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FTaknvmYcu6OfzT_QIXLsuDRwUYIRWbnmje3BE-qKt0" />
<meta property="og:image" content="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?fit=800%2C689&ssl=1" />
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash" />
	<meta property="og:description" content="Halloween has just recently kicked off at the Disneyland Resort and now Disney has announced that the special &#8216;Hocus Pocus,&#8217; Sanderson Sister costumes for Disney Cruise Line will also be appearing at the Oogie Boogie Bash. &nbsp; View this post on Instagram &nbsp; A post shared by Disney Parks (@disneyparks) This night-time, special ticketed event, [&hellip;]" />
	<meta property="og:url" content="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/" />
	<meta property="og:site_name" content="Pirates &amp; Princesses" />
	<meta property="article:publisher" content="http://www.facebook.com/PNPDisneyPodcast/" />
	<meta property="article:published_time" content="2022-09-04T20:05:23+00:00" />
	<meta property="article:modified_time" content="2022-09-04T20:05:22+00:00" />
	<meta property="og:image" content="http://www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="689" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Kambrea Pratt" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PNPDisNews" />
	<meta name="twitter:site" content="@PNPDisNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kambrea Pratt" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Feed" href="https://www.piratesandprincesses.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Comments Feed" href="https://www.piratesandprincesses.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash Comments Feed" href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-139984966-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='custom-style-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/show-ip-address/css/style-show-ip-address.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.piratesandprincesses.net/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.piratesandprincesses.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.8.2' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.piratesandprincesses.net","hash_tracking":"false","ua":"UA-139984966-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.piratesandprincesses.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.8.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.8.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.8.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.8.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.piratesandprincesses.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.piratesandprincesses.net/wp-json/wp/v2/posts/114194" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.piratesandprincesses.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.piratesandprincesses.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.piratesandprincesses.net/?p=114194' />
<link rel="alternate" type="application/json+oembed" href="https://www.piratesandprincesses.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fminnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.piratesandprincesses.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fminnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":114194,"post_name":"minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash","post_title":"Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1,"name":"Disney News","slug":"disney-news","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"Latest Disney News and Reviews on the Pirates and Princesses Disney News blog. News on Walt Disney World, Disneyland, Disney Cruise Line, Disney Entertainment, Disney Fashion, Disney Food and More!","parent":0,"count":3619,"filter":"raw","cat_ID":1,"category_count":3619,"category_description":"Latest Disney News and Reviews on the Pirates and Princesses Disney News blog. News on Walt Disney World, Disneyland, Disney Cruise Line, Disney Entertainment, Disney Fashion, Disney Food and More!","cat_name":"Disney News","category_nicename":"disney-news","category_parent":0},{"term_id":4,"name":"Disneyland","slug":"disneyland","term_group":0,"term_taxonomy_id":4,"taxonomy":"category","description":"Disneyland Resort News, Information, Travel Tips, Videos and More on the Pirates and Princesses Disney News blog.","parent":0,"count":405,"filter":"raw","cat_ID":4,"category_count":405,"category_description":"Disneyland Resort News, Information, Travel Tips, Videos and More on the Pirates and Princesses Disney News blog.","cat_name":"Disneyland","category_nicename":"disneyland","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3711,"name":"DCL","slug":"dcl","term_group":0,"term_taxonomy_id":3711,"taxonomy":"post_tag","description":"","parent":0,"count":72,"filter":"raw"},{"term_id":88,"name":"Disney California Adventure","slug":"disney-california-adventure","term_group":0,"term_taxonomy_id":88,"taxonomy":"post_tag","description":"","parent":0,"count":76,"filter":"raw"},{"term_id":670,"name":"Disney Cruise Lines","slug":"disney-cruise-lines","term_group":0,"term_taxonomy_id":670,"taxonomy":"post_tag","description":"","parent":0,"count":21,"filter":"raw"},{"term_id":139,"name":"Disney+","slug":"disney","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":3665,"filter":"raw"},{"term_id":22,"name":"Disneyland","slug":"disneyland","term_group":0,"term_taxonomy_id":22,"taxonomy":"post_tag","description":"","parent":0,"count":521,"filter":"raw"},{"term_id":255,"name":"Hocus Pocus","slug":"hocus-pocus","term_group":0,"term_taxonomy_id":255,"taxonomy":"post_tag","description":"","parent":0,"count":67,"filter":"raw"},{"term_id":1449,"name":"Mary","slug":"mary","term_group":0,"term_taxonomy_id":1449,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":1563,"name":"Mary Sanderson","slug":"mary-sanderson","term_group":0,"term_taxonomy_id":1563,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":1482,"name":"Oogie Boogie Bash","slug":"oogie-boogie-bash","term_group":0,"term_taxonomy_id":1482,"taxonomy":"post_tag","description":"","parent":0,"count":11,"filter":"raw"},{"term_id":1446,"name":"Sanderson Sisters","slug":"sanderson-sisters","term_group":0,"term_taxonomy_id":1446,"taxonomy":"post_tag","description":"","parent":0,"count":46,"filter":"raw"},{"term_id":1450,"name":"Sarah","slug":"sarah","term_group":0,"term_taxonomy_id":1450,"taxonomy":"post_tag","description":"","parent":0,"count":18,"filter":"raw"},{"term_id":1562,"name":"Sarah Sanderson","slug":"sarah-sanderson","term_group":0,"term_taxonomy_id":1562,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":21215,"name":"Which park is Oogie Boogie Bash in","slug":"which-park-is-oogie-boogie-bash-in","term_group":0,"term_taxonomy_id":21215,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":1448,"name":"Winifred","slug":"winifred","term_group":0,"term_taxonomy_id":1448,"taxonomy":"post_tag","description":"","parent":0,"count":19,"filter":"raw"},{"term_id":1561,"name":"Winifred Sanderson","slug":"winifred-sanderson","term_group":0,"term_taxonomy_id":1561,"taxonomy":"post_tag","description":"","parent":0,"count":8,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Kambrea Pratt","ID":2};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="922349" async></script><link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.piratesandprincesses.net\/wp-admin\/","wpRestNonce":"a3c9f5338f","wpRestUrl":"https:\/\/www.piratesandprincesses.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.piratesandprincesses.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '89176af1-d95c-4015-8b59-5a8a0e2ffc15';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.piratesandprincesses.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get the latest Disney and Theme Park News and Info as soon as it's published! Would you like to subscribe to notifications? You can unsubscribe at any time!";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['acceptButtonText'] = "YES PLEASE!";
oneSignal_options['promptOptions']['siteName'] = "https://www.piratesandprincesses.net";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #0a0a0a !important;
        }
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #ffffff;
        background: -moz-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #ffffff), color-stop(100%, #1e73be));
        background: -webkit-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -o-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -ms-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: linear-gradient(to bottom, #ffffff 0%, #1e73be 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#1e73be', GradientType=0 );
    }

    
    .td-mobile-content li a,
    .td-mobile-content .td-icon-menu-right,
    .td-mobile-content .sub-menu .td-icon-menu-right,
    #td-mobile-nav .td-menu-login-section a,
    #td-mobile-nav .td-menu-logout a,
    #td-mobile-nav .td-menu-socials-wrap .td-icon-font,
    .td-mobile-close .td-icon-close-mobile,
    .td-search-close .td-icon-close-mobile,
    .td-search-wrap-mob,
    .td-search-wrap-mob #td-header-search-mob,
    #td-mobile-nav .td-register-section,
    #td-mobile-nav .td-register-section .td-login-input,
    #td-mobile-nav label,
    #td-mobile-nav .td-register-section i,
    #td-mobile-nav .td-register-section a,
    #td-mobile-nav .td_display_err,
    .td-search-wrap-mob .td_module_wrap .entry-title a,
    .td-search-wrap-mob .td_module_wrap:hover .entry-title a,
    .td-search-wrap-mob .td-post-date {
        color: #0a0a0a;
    }
    .td-search-wrap-mob .td-search-input:before,
    .td-search-wrap-mob .td-search-input:after,
    #td-mobile-nav .td-menu-login-section .td-menu-login span {
        background-color: #0a0a0a;
    }

    #td-mobile-nav .td-register-section .td-login-input {
        border-bottom-color: #0a0a0a !important;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.piratesandprincesses.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.piratesandprincesses.net/category/disney-news/",
                                "name": "Disney News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/",
                                "name": "Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie..."                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

<style type="text/css">#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper, .ab-sub-secondary, #wpadminbar .quicklinks .menupop ul.ab-sub-secondary,#wpadminbar .quicklinks .menupop ul.ab-sub-secondary .ab-submenu {background:#2a2e35}#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar span.noticon, #wpadminbar .ab-icon:before,#wpadminbar .ab-item:before {color:#b7bbcc}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a,#wpadminbar.nojs .quicklinks .menupop:hover ul li a {color:#b7bbcc; font-size:13px !important }#wpadminbar:not(.mobile)>#wp-toolbar a:focus span.ab-label,#wpadminbar:not(.mobile)>#wp-toolbar li:hover span.ab-label,#wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar.mobile .quicklinks .hover .ab-icon:before,#wpadminbar.mobile .quicklinks .hover .ab-item:before, #wpadminbar .quicklinks .menupop .ab-sub-secondary>li .ab-item:focus a,#wpadminbar .quicklinks .menupop .ab-sub-secondary>li>a:hover {color:#ffffff}#wpadminbar .quicklinks .ab-sub-wrapper .menupop.hover>a,#wpadminbar .quicklinks .menupop ul li a:focus,#wpadminbar .quicklinks .menupop ul li a:focus strong,#wpadminbar .quicklinks .menupop ul li a:hover,#wpadminbar .quicklinks .menupop ul li a:hover strong,#wpadminbar .quicklinks .menupop.hover ul li a:focus,#wpadminbar .quicklinks .menupop.hover ul li a:hover,#wpadminbar li #adminbarsearch.adminbar-focused:before,#wpadminbar li .ab-item:focus:before,#wpadminbar li a:focus .ab-icon:before,#wpadminbar li.hover .ab-icon:before,#wpadminbar li.hover .ab-item:before,#wpadminbar li:hover #adminbarsearch:before,#wpadminbar li:hover .ab-icon:before,#wpadminbar li:hover .ab-item:before,#wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus,#wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar .quicklinks .ab-sub-wrapper .menupop.hover>a .blavatar,#wpadminbar .quicklinks li a:focus .blavatar,#wpadminbar .quicklinks li a:hover .blavatar{color:#ffffff}#wpadminbar .menupop .ab-sub-wrapper, #wpadminbar .shortlink-input {background:#f4f4f4}#wpadminbar .ab-submenu .ab-item, #wpadminbar .quicklinks .menupop ul.ab-submenu li a,#wpadminbar .quicklinks .menupop ul.ab-submenu li a.ab-item {color:#666666}#wpadminbar .ab-submenu .ab-item:hover, #wpadminbar .quicklinks .menupop ul.ab-submenu li a:hover,#wpadminbar .quicklinks .menupop ul.ab-submenu li a.ab-item:hover {color:#333333}.quicklinks li.wpshapere_site_title a{ outline:none; border:none;}.quicklinks li.wpshapere_site_title {width:180px !important;}.quicklinks li.wpshapere_site_title a{outline:none; border:none;}.quicklinks li.wpshapere_site_title a, .quicklinks li.wpshapere_site_title a:hover, .quicklinks li.wpshapere_site_title a:focus {background-size:contain!important;}#adminmenuwrap{-webkit-box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);-moz-box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);}ul#adminmenu a.wp-has-current-submenu:after, ul#adminmenu>li.current>a.current:after{border-right-color:transparent;}#wpadminbar * .ab-sub-wrapper {transition:all 280ms cubic-bezier(.4,0,.2,1) !important;}#wp-toolbar > ul > li > .ab-sub-wrapper {-webkit-transform:scale(.25,0);transform:scale(.25,0);-webkit-transition:all 280ms cubic-bezier(.4,0,.2,1);transition:all 280ms cubic-bezier(.4,0,.2,1);-webkit-transform-origin:50% 0 !important;transform-origin:50% 0 !important;display:block !important;opacity:0 !important;}#wp-toolbar > ul > li.hover > .ab-sub-wrapper {-webkit-transform:scale(1,1);transform:scale(1,1);opacity:1 !important;}#wp-toolbar > ul > li > .ab-sub-wrapper:before {position:absolute;top:-8px;left:20%;content:"";display:block;border:6px solid transparent;border-bottom-color:transparent;border-bottom-color:#f4f4f4;transition:all 0.2s ease-in-out;-moz-transition:all 0.2s ease-in-out;-webkit-transition:all 0.2s ease-in-out;}#wp-toolbar > ul > li.hover > .ab-sub-wrapper:before {top:-12px;}#wp-toolbar > ul > li#wp-admin-bar-my-account > .ab-sub-wrapper:before{left:60%}#wpadminbar .ab-top-menu>li.hover>.ab-item,#wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus,#wpadminbar:not(.mobile) .ab-top-menu>li:hover>.ab-item,#wpadminbar:not(.mobile) .ab-top-menu>li>.ab-item:focus{background:#2a2e35; color:#b7bbcc}</style>	<style id="tdw-css-placeholder"></style><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.post h3{font-weight:600;}.td-post-header .td-post-title h1{font-weight:700;}.post blockquote p{text-align:left;text-transform:none;}.td-post-header .td-post-title .td-module-meta-info{font-size:14px;font-weight:500;padding-top:25px;padding-bottom:36px;letter-spacing:0px;}.td-post-small-box li a{text-transform:uppercase;}.td-category .entry-category a{text-transform:uppercase;font-size:12px;font-weight:300;}.td-post-comments a i{font-size:22px;color:#3498db;}.wpforms-field-medium input[type=text]{border-width:2px;border-style:solid;background-color:rgba(51,132,219,0.28) !important;padding-left:6px !important;padding-right:6px !important;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#wpforms-form-108785 .wpforms-field-label{color:#2c3e50;font-size:16px;font-weight:600;}.wpforms-field-medium input[type=email]{background-color:rgba(51,132,219,0.28) !important;border-top-left-radius:0px;border-top-right-radius:0px;padding-left:6px !important;padding-right:6px !important;}#wpforms-form-108785 textarea{background-color:rgba(51,132,219,0.28);padding-left:6px;padding-right:6px;}#wpforms-form-108785 input[type=url]{background-color:rgba(51,132,219,0.28);padding-left:6px;padding-right:6px;}.wpforms-field-required li label{font-size:15px !important;}#wpforms-submit-108785{background-color:#f11212;font-size:20px;}@media (min-width:768px){.post blockquote p{line-height:1.2em;font-size:28px;}}@media (min-width:1019px){.td-post-header .td-post-title h1{line-height:1.1em;font-size:48px !important;}}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-114194 single-format-standard non-logged-in minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash global-block-template-8 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-28"><a href="https://www.piratesandprincesses.net/category/disney-world/">Walt Disney World</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25"><a href="https://www.piratesandprincesses.net/category/disneyland/">Disneyland</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.piratesandprincesses.net/category/universal-orlando/">Universal</a></li>
<li id="menu-item-2585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585"><a href="https://www.piratesandprincesses.net/category/disney-rumors/">Rumors</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.piratesandprincesses.net/category/disney-fashion/">Fashion</a></li>
<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="https://play.acast.com/s/piratesandprincesses">Podcast</a></li>
<li id="menu-item-80466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80466"><a href="https://disqus.com/home/forums/pirates-and-princesses/">Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.piratesandprincesses.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.piratesandprincesses.net/">
                <img width="271" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20271%2068'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"/><noscript><img width="271" height="68" src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png" alt=""/></noscript>
                <span class="td-visual-hidden">Pirates &amp; Princesses</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6315137ac37ad_rand td_block_template_8"><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-cfgnAy1YReZAI"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-cfgnAy1YReZAI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<a href="https://www.amazon.com/b?tag=piratesnprincesses-20&linkCode=ur1&node=16310101" target="_self"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" border="0" data-lazy-src="https://www.piratesandprincesses.net/wp-content/uploads/2020/04/us_banner_gourmetfood_728x90.gif" /><noscript><img width="728" height="90" src="https://www.piratesandprincesses.net/wp-content/uploads/2020/04/us_banner_gourmetfood_728x90.gif" border="0" /></noscript></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.piratesandprincesses.net/">
            <img width="271" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20271%2068'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"/><noscript><img width="271" height="68" src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png" alt=""/></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://www.piratesandprincesses.net/category/disney-world/">Walt Disney World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-25"><a href="https://www.piratesandprincesses.net/category/disneyland/">Disneyland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://www.piratesandprincesses.net/category/universal-orlando/">Universal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2585"><a href="https://www.piratesandprincesses.net/category/disney-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83"><a href="https://www.piratesandprincesses.net/category/disney-fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3544"><a href="https://play.acast.com/s/piratesandprincesses">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80466"><a href="https://disqus.com/home/forums/pirates-and-princesses/">Community</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.piratesandprincesses.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.piratesandprincesses.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Disney News" class="entry-crumb" href="https://www.piratesandprincesses.net/category/disney-news/">Disney News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-114194" class="post-114194 post type-post status-publish format-standard has-post-thumbnail category-disney-news category-disneyland tag-dcl tag-disney-california-adventure tag-disney-cruise-lines tag-disney tag-disneyland tag-hocus-pocus tag-mary tag-mary-sanderson tag-oogie-boogie-bash tag-sanderson-sisters tag-sarah tag-sarah-sanderson tag-which-park-is-oogie-boogie-bash-in tag-winifred tag-winifred-sanderson" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.piratesandprincesses.net/category/disney-news/">Disney News</a></li><li class="entry-category"><a  href="https://www.piratesandprincesses.net/category/disneyland/">Disneyland</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T20:05:23+00:00" >September 4, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.piratesandprincesses.net%2Fminnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Minnie%2C+Daisy+and+Clarabelle+To+Wear+Sanderson+Sisters+Costumes+For+Oogie+Boogie+Bash&url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fminnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash%2F&via=PNPDisneyPodcast">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/&amp;media=https://www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png&description=Minnie%2C+Daisy+and+Clarabelle+To+Wear+Sanderson+Sisters+Costumes+For+Oogie+Boogie+Bash">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash %0A%0A https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/&title=Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash&body=https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/&name=Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash%0D%0Ahttps://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?fit=800%2C689&ssl=1" data-caption=""><img width="696" height="599" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20599'%3E%3C/svg%3E" data-lazy-srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?w=800&ssl=1 800w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=300%2C258&ssl=1 300w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=768%2C661&ssl=1 768w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=696%2C599&ssl=1 696w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=488%2C420&ssl=1 488w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="minnie-daisy-clarabelle-sanderson-sisters" data-lazy-src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=696%2C599&ssl=1"/><noscript><img width="696" height="599" class="entry-thumb td-modal-image" src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=696%2C599&ssl=1" srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?w=800&ssl=1 800w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=300%2C258&ssl=1 300w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=768%2C661&ssl=1 768w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=696%2C599&ssl=1 696w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=488%2C420&ssl=1 488w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="minnie-daisy-clarabelle-sanderson-sisters"/></noscript></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Halloween has just recently kicked off at the Disneyland Resort and now Disney has announced that the special &#8216;Hocus Pocus,&#8217; Sanderson Sister costumes for Disney Cruise Line will also be appearing at the Oogie Boogie Bash.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CiFzpPjs7X3/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CiFzpPjs7X3/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Disney Parks (@disneyparks)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Content_1/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Pirates And Princesses","amp_type":"rtc", "decref":"240", "location":"Content","sequence":1,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359251"}  
              }}'></amp-ad> </div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>This night-time, special ticketed event, in Disney California Adventure has sold out already. But those attending will get to see Minnie, Daisy and Clarabelle Cow dressed as the witchy sisters.</p>
<p>Minnie Mouse is dressed as Winifred Sanderson. Daisy Duck is costuming as Sarah Sanderson and Clarabelle Cow is pretending to be Mary Sanderson for Halloween.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Content_2/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Pirates And Princesses","amp_type":"rtc", "decref":"240", "location":"Content","sequence":2,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359252"}  
              }}'></amp-ad> </div>

<p>So those of you that got tickets you are in for a special treat.</p>
<p>What do you think? Comment and let us know!</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Content_3/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Pirates And Princesses","amp_type":"rtc", "decref":"240", "location":"Content","sequence":3,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359253"}  
              }}'></amp-ad> </div>

<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<br>
<p><em><strong>Pirates &amp; Princesses</strong> (PNP) is an independent, opinionated fan-powered news blog that covers Disney and Universal Theme Parks, Themed Entertainment and related Pop Culture from a consumer's point of view. Opinions expressed by our contributors do not necessarily reflect the views of PNP, its editors, affiliates, sponsors or advertisers. PNP is an unofficial news source and has no connection to <a href="https://www.disney.com/">The Walt Disney Company</a>, <a href="https://www.universalparks.com/">NBCUniversal</a> or any other company that we may cover.</em></p>
<br>
<div id="amzn-assoc-ad-f2c72ace-0faf-4e40-bfd0-1e4761dedd5e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f2c72ace-0faf-4e40-bfd0-1e4761dedd5e"></script>
<br></div>
<!-- AI CONTENT END 2 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.piratesandprincesses.net/tag/dcl/">DCL</a></li><li><a href="https://www.piratesandprincesses.net/tag/disney-california-adventure/">Disney California Adventure</a></li><li><a href="https://www.piratesandprincesses.net/tag/disney-cruise-lines/">Disney Cruise Lines</a></li><li><a href="https://www.piratesandprincesses.net/tag/disney/">Disney+</a></li><li><a href="https://www.piratesandprincesses.net/tag/disneyland/">Disneyland</a></li><li><a href="https://www.piratesandprincesses.net/tag/hocus-pocus/">Hocus Pocus</a></li><li><a href="https://www.piratesandprincesses.net/tag/mary/">Mary</a></li><li><a href="https://www.piratesandprincesses.net/tag/mary-sanderson/">Mary Sanderson</a></li><li><a href="https://www.piratesandprincesses.net/tag/oogie-boogie-bash/">Oogie Boogie Bash</a></li><li><a href="https://www.piratesandprincesses.net/tag/sanderson-sisters/">Sanderson Sisters</a></li><li><a href="https://www.piratesandprincesses.net/tag/sarah/">Sarah</a></li><li><a href="https://www.piratesandprincesses.net/tag/sarah-sanderson/">Sarah Sanderson</a></li><li><a href="https://www.piratesandprincesses.net/tag/which-park-is-oogie-boogie-bash-in/">Which park is Oogie Boogie Bash in</a></li><li><a href="https://www.piratesandprincesses.net/tag/winifred/">Winifred</a></li><li><a href="https://www.piratesandprincesses.net/tag/winifred-sanderson/">Winifred Sanderson</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kambrea Pratt"></span><meta itemprop="datePublished" content="2022-09-04T20:05:23+00:00"><meta itemprop="dateModified" content="2022-09-04T20:05:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"></span><meta itemprop="name" content="Pirates &amp; Princesses"></span><meta itemprop="headline " content="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?fit=800%2C689&ssl=1"><meta itemprop="width" content="800"><meta itemprop="height" content="689"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"114194 https:\/\/www.piratesandprincesses.net\/?p=114194","disqusShortname":"pirates-and-princesses","disqusTitle":"Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash","disqusUrl":"https:\/\/www.piratesandprincesses.net\/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash\/","postId":114194};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget widget_mailmunch_widget"><h4 class="td-block-title"><span>FREE NEWSLETTER!</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-1023443' style='display: none !important;'></div></aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_3_6315137ac724d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_6315137ac724d" ><script>var block_td_uid_3_6315137ac724d = new tdBlock();
block_td_uid_3_6315137ac724d.id = "td_uid_3_6315137ac724d";
block_td_uid_3_6315137ac724d.atts = '{"custom_title":"LATEST POSTS","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m1_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_6315137ac724d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_3_6315137ac724d_rand","tdc_css_class_style":"td_uid_3_6315137ac724d_rand_style"}';
block_td_uid_3_6315137ac724d.td_column_number = "1";
block_td_uid_3_6315137ac724d.block_type = "td_block_3";
block_td_uid_3_6315137ac724d.post_count = "5";
block_td_uid_3_6315137ac724d.found_posts = "6101";
block_td_uid_3_6315137ac724d.header_color = "";
block_td_uid_3_6315137ac724d.ajax_pagination_infinite_stop = "";
block_td_uid_3_6315137ac724d.max_num_pages = "1221";
tdBlocksArray.push(block_td_uid_3_6315137ac724d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_3_6315137ac724d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/" rel="bookmark" class="td-image-wrap" title="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=324%2C160&ssl=1 324w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=533%2C261&ssl=1 533w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash" data-lazy-src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=324%2C160&ssl=1 324w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?resize=533%2C261&ssl=1 533w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/minnie-daisy-clarabelle-sanderson-sisters.png?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/" rel="bookmark" title="Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie Boogie Bash">Minnie, Daisy and Clarabelle To Wear Sanderson Sisters Costumes For Oogie...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T20:05:23+00:00" >September 4, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/minnie-daisy-and-clarabelle-to-wear-sanderson-sisters-costumes-for-oogie-boogie-bash/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/top-three-things-you-should-be-eating-at-universal-orlando-resort-this-week-september-4th-2022/" rel="bookmark" class="td-image-wrap" title="Top Three Things You Should Be Eating at Universal Orlando Resort This Week (September 4th, 2022)"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Top Three Things You Should Be Eating at Universal Orlando Resort This Week (September 4th, 2022)" data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/mac-cheese-hhn.png?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Top Three Things You Should Be Eating at Universal Orlando Resort This Week (September 4th, 2022)"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/top-three-things-you-should-be-eating-at-universal-orlando-resort-this-week-september-4th-2022/" rel="bookmark" title="Top Three Things You Should Be Eating at Universal Orlando Resort This Week (September 4th, 2022)">Top Three Things You Should Be Eating at Universal Orlando Resort...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/jonself99/">Jon Self</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T19:52:02+00:00" >September 4, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/top-three-things-you-should-be-eating-at-universal-orlando-resort-this-week-september-4th-2022/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/you-can-now-own-lokis-frog-of-thunder-in-a-jar/" rel="bookmark" class="td-image-wrap" title="You Can Now Own Loki&#8217;s &#8216;Frog Of Thunder&#8217; In A Jar"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="You Can Now Own Loki&#8217;s &#8216;Frog Of Thunder&#8217; In A Jar" data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/ls-086_loki_frog_of_thunder_life_size_statue_header.jpg?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="You Can Now Own Loki&#8217;s &#8216;Frog Of Thunder&#8217; In A Jar"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/you-can-now-own-lokis-frog-of-thunder-in-a-jar/" rel="bookmark" title="You Can Now Own Loki&#8217;s &#8216;Frog Of Thunder&#8217; In A Jar">You Can Now Own Loki&#8217;s &#8216;Frog Of Thunder&#8217; In A Jar</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/mike-phalin/">Mike Phalin</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T12:10:39+00:00" >September 4, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/you-can-now-own-lokis-frog-of-thunder-in-a-jar/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/han-solos-original-blaster-has-just-sold-for-over-one-million/" rel="bookmark" class="td-image-wrap" title="Han Solo&#8217;s Original Blaster Has Just Sold For Over One Million"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?zoom=2&resize=324%2C160 648w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Han Solo&#8217;s Original Blaster Has Just Sold For Over One Million" data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?zoom=2&resize=324%2C160 648w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/han-solo-blaster.jpg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Han Solo&#8217;s Original Blaster Has Just Sold For Over One Million"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/han-solos-original-blaster-has-just-sold-for-over-one-million/" rel="bookmark" title="Han Solo&#8217;s Original Blaster Has Just Sold For Over One Million">Han Solo&#8217;s Original Blaster Has Just Sold For Over One Million</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-03T17:17:23+00:00" >September 3, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/han-solos-original-blaster-has-just-sold-for-over-one-million/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/calamarata-pasta-passholder-exclusive-universal-orlando-from-vivo-italian-kitchen/" rel="bookmark" class="td-image-wrap" title="Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen" data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/calamarata-pasta-vivo-2.jpg?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/calamarata-pasta-passholder-exclusive-universal-orlando-from-vivo-italian-kitchen/" rel="bookmark" title="Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen">Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/jonself99/">Jon Self</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-03T16:14:31+00:00" >September 3, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/calamarata-pasta-passholder-exclusive-universal-orlando-from-vivo-italian-kitchen/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_6315137ac724d" data-td_block_id="td_uid_3_6315137ac724d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>INSTAGRAM</span></h4>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 8px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="10" data-nummobile="" data-shortcode-atts="{&quot;showbio&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="114194" data-locatornonce="7e2e66268d" data-sbi-flags="favorLocal,gdpr">
	
    <div id="sbi_images"  style="padding: 4px;">
		<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17977598800649257" data-date="1662322484">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CiGQgrmMz_e/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/305074733_405325951530579_1078752252913117924_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=upbqGJf909AAX92AyxS&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT8fZF92xopVOsGzWoZmq8tYbHsrcgslmGjLuMTnvBXnYA&#038;oe=631A542E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305074733_405325951530579_1078752252913117924_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upbqGJf909AAX92AyxS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8fZF92xopVOsGzWoZmq8tYbHsrcgslmGjLuMTnvBXnYA&amp;oe=631A542E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305074733_405325951530579_1078752252913117924_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upbqGJf909AAX92AyxS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8fZF92xopVOsGzWoZmq8tYbHsrcgslmGjLuMTnvBXnYA&amp;oe=631A542E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305074733_405325951530579_1078752252913117924_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upbqGJf909AAX92AyxS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8fZF92xopVOsGzWoZmq8tYbHsrcgslmGjLuMTnvBXnYA&amp;oe=631A542E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305074733_405325951530579_1078752252913117924_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=upbqGJf909AAX92AyxS&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT8fZF92xopVOsGzWoZmq8tYbHsrcgslmGjLuMTnvBXnYA&amp;oe=631A542E&quot;}">
            <span class="sbi-screenreader">Lowes has some exclusive Haunted Mansion Merchandi</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Lowes has some exclusive Haunted Mansion Merchandise this year! I was lucky enough to score the Madame Leota tombstone piece. 

Check it out!
#Disney #Lowes #Loweshauntedmansion #hauntedmansion #madameleota #madameleotatombstone #instadisney #disneygram #disneyvideo #disneyphoto #Disneyparks #Halloween #halloweendecor #Disneyhalloween #disneyhalloweendecorations" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Lowes has some exclusive Haunted Mansion Merchandise this year! I was lucky enough to score the Madame Leota tombstone piece. 

Check it out!
#Disney #Lowes #Loweshauntedmansion #hauntedmansion #madameleota #madameleotatombstone #instadisney #disneygram #disneyvideo #disneyphoto #Disneyparks #Halloween #halloweendecor #Disneyhalloween #disneyhalloweendecorations"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17933578628437482" data-date="1662322075">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CiGP-bbJKmk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/305134801_195194016268352_7637023815688051211_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=3CYEB0AXXLUAX8_P6Bp&#038;_nc_oc=AQnJciL7Z_vmIC2Nv8rrJIGRkMLfQZjaBJ52soaoh1gpsG7tAMrpqWkf8jperIIVu-4&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9lUoe7-5MgKuSZR0QjOQMozhLm683TF3fJe5yjll1gxQ&#038;oe=6319460E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305134801_195194016268352_7637023815688051211_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3CYEB0AXXLUAX8_P6Bp&amp;_nc_oc=AQnJciL7Z_vmIC2Nv8rrJIGRkMLfQZjaBJ52soaoh1gpsG7tAMrpqWkf8jperIIVu-4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9lUoe7-5MgKuSZR0QjOQMozhLm683TF3fJe5yjll1gxQ&amp;oe=6319460E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305134801_195194016268352_7637023815688051211_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3CYEB0AXXLUAX8_P6Bp&amp;_nc_oc=AQnJciL7Z_vmIC2Nv8rrJIGRkMLfQZjaBJ52soaoh1gpsG7tAMrpqWkf8jperIIVu-4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9lUoe7-5MgKuSZR0QjOQMozhLm683TF3fJe5yjll1gxQ&amp;oe=6319460E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305134801_195194016268352_7637023815688051211_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3CYEB0AXXLUAX8_P6Bp&amp;_nc_oc=AQnJciL7Z_vmIC2Nv8rrJIGRkMLfQZjaBJ52soaoh1gpsG7tAMrpqWkf8jperIIVu-4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9lUoe7-5MgKuSZR0QjOQMozhLm683TF3fJe5yjll1gxQ&amp;oe=6319460E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/305134801_195194016268352_7637023815688051211_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=3CYEB0AXXLUAX8_P6Bp&amp;_nc_oc=AQnJciL7Z_vmIC2Nv8rrJIGRkMLfQZjaBJ52soaoh1gpsG7tAMrpqWkf8jperIIVu-4&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9lUoe7-5MgKuSZR0QjOQMozhLm683TF3fJe5yjll1gxQ&amp;oe=6319460E&quot;}">
            <span class="sbi-screenreader">Disney has announced that Minnie Mouse, Clarabelle</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Disney has announced that Minnie Mouse, Clarabelle Cow and Daisy Duck will dress up as the Sanderson Sisters for Disneyland&#039;s Oogie Boogie Bash! Previously it was just Disney Cruse Lines that were going to have these special costumed characters!

#Disney #Disneyland #oogieboogiebash #HocusPocus #Sandersonsisters #Minniemouse #Clarabellecow #DaisyDuck #Halloween #Halloweencostume #DisneyHalloween #Instadisney #disneygram #disneyphoto" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Disney has announced that Minnie Mouse, Clarabelle Cow and Daisy Duck will dress up as the Sanderson Sisters for Disneyland&#039;s Oogie Boogie Bash! Previously it was just Disney Cruse Lines that were going to have these special costumed characters!

#Disney #Disneyland #oogieboogiebash #HocusPocus #Sandersonsisters #Minniemouse #Clarabellecow #DaisyDuck #Halloween #Halloweencostume #DisneyHalloween #Instadisney #disneygram #disneyphoto"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17988283930551607" data-date="1660769839">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/ChX_CbXFDOi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/299691913_625411432240875_6785608783412703003_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7DHnB2sTtVcAX9Mbku3&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9E21sWe3u1xUya-fC8DS_hloF61cDRod-lFAsvsHCvbw&#038;oe=6319B7E5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/299691913_625411432240875_6785608783412703003_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7DHnB2sTtVcAX9Mbku3&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9E21sWe3u1xUya-fC8DS_hloF61cDRod-lFAsvsHCvbw&amp;oe=6319B7E5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/299691913_625411432240875_6785608783412703003_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7DHnB2sTtVcAX9Mbku3&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9E21sWe3u1xUya-fC8DS_hloF61cDRod-lFAsvsHCvbw&amp;oe=6319B7E5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/299691913_625411432240875_6785608783412703003_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7DHnB2sTtVcAX9Mbku3&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9E21sWe3u1xUya-fC8DS_hloF61cDRod-lFAsvsHCvbw&amp;oe=6319B7E5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/299691913_625411432240875_6785608783412703003_n.jpg?_nc_cat=109&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=7DHnB2sTtVcAX9Mbku3&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9E21sWe3u1xUya-fC8DS_hloF61cDRod-lFAsvsHCvbw&amp;oe=6319B7E5&quot;}">
            <span class="sbi-screenreader">Here is the Gemmy Industries Madame Leota crystal </span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Here is the Gemmy Industries Madame Leota crystal ball from Lowes.  It’s part of their Exclusive Haunted Mansion line.

The price on this was $69.98.

#Disney #HauntedMansion #Lowes #MadameLeota #MadameLeotaCrystalBall #HalloweenDecoration #InstaDisney #DisneyGram #Disneydecorations" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Here is the Gemmy Industries Madame Leota crystal ball from Lowes.  It’s part of their Exclusive Haunted Mansion line.

The price on this was $69.98.

#Disney #HauntedMansion #Lowes #MadameLeota #MadameLeotaCrystalBall #HalloweenDecoration #InstaDisney #DisneyGram #Disneydecorations"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954773810991079" data-date="1660748808">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/ChXXNQBrcAk/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/299551266_613908493717527_6112314754847473743_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lBeZeDIlGJwAX_aXjRy&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT88NT56erJAaXsyRLsiBhC6uZXgS4nuSwYHPV8CWRSRJA&#038;oe=631ADEF6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/299551266_613908493717527_6112314754847473743_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBeZeDIlGJwAX_aXjRy&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT88NT56erJAaXsyRLsiBhC6uZXgS4nuSwYHPV8CWRSRJA&amp;oe=631ADEF6&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/299551266_613908493717527_6112314754847473743_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBeZeDIlGJwAX_aXjRy&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT88NT56erJAaXsyRLsiBhC6uZXgS4nuSwYHPV8CWRSRJA&amp;oe=631ADEF6&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/299551266_613908493717527_6112314754847473743_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBeZeDIlGJwAX_aXjRy&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT88NT56erJAaXsyRLsiBhC6uZXgS4nuSwYHPV8CWRSRJA&amp;oe=631ADEF6&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/299551266_613908493717527_6112314754847473743_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lBeZeDIlGJwAX_aXjRy&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT88NT56erJAaXsyRLsiBhC6uZXgS4nuSwYHPV8CWRSRJA&amp;oe=631ADEF6&quot;}">
            <span class="sbi-screenreader">When you are attending Mickey&#039;s Not So Scary Hallo</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="When you are attending Mickey&#039;s Not So Scary Halloween Party you might want to try the Sweet Almond Corn Cake.

Our food reviewer said it was a good value for the size and quality as well!  You can read the full review in the blog (Link in the bio)

Image by Jon Self.

#disney #waltdisneyworld #mnsshp #mickeysnotsoscaryhalloweenparty  #sweetalmondcorncake #disneytreats #instadisney #disneygram #magickingdom #foodreview #piratesandprincesses" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="When you are attending Mickey&#039;s Not So Scary Halloween Party you might want to try the Sweet Almond Corn Cake.

Our food reviewer said it was a good value for the size and quality as well!  You can read the full review in the blog (Link in the bio)

Image by Jon Self.

#disney #waltdisneyworld #mnsshp #mickeysnotsoscaryhalloweenparty  #sweetalmondcorncake #disneytreats #instadisney #disneygram #magickingdom #foodreview #piratesandprincesses"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17971647151634465" data-date="1657822448">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CgAJZgQlrWq/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/293606752_1088216625445218_6754016947621360227_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Rb04iqGs9DcAX8yyC9v&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-OrA4yRO0zZJSFFkts0H9zYYA09gshe63rEs8MLsqHAg&#038;oe=631A0A64" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293606752_1088216625445218_6754016947621360227_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb04iqGs9DcAX8yyC9v&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-OrA4yRO0zZJSFFkts0H9zYYA09gshe63rEs8MLsqHAg&amp;oe=631A0A64&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293606752_1088216625445218_6754016947621360227_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb04iqGs9DcAX8yyC9v&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-OrA4yRO0zZJSFFkts0H9zYYA09gshe63rEs8MLsqHAg&amp;oe=631A0A64&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293606752_1088216625445218_6754016947621360227_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb04iqGs9DcAX8yyC9v&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-OrA4yRO0zZJSFFkts0H9zYYA09gshe63rEs8MLsqHAg&amp;oe=631A0A64&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293606752_1088216625445218_6754016947621360227_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Rb04iqGs9DcAX8yyC9v&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-OrA4yRO0zZJSFFkts0H9zYYA09gshe63rEs8MLsqHAg&amp;oe=631A0A64&quot;}">
            <span class="sbi-screenreader">Some days you just need a bit of It’s a Small Wo</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Some days you just need a bit of It’s a Small World. 
#Disney #itsasmallworld #WaltDisneyWorld #InstaDisney #DisneyGram #MagicKingdom #Maryblair #DisneyBlogger" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Some days you just need a bit of It’s a Small World. 
#Disney #itsasmallworld #WaltDisneyWorld #InstaDisney #DisneyGram #MagicKingdom #Maryblair #DisneyBlogger"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17963167309772710" data-date="1657815720">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf_8yQ5LI-A/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/293361902_128045766590366_6317292343135135925_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ghvw_QfjAC8AX9Sp87w&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-REsIwgLmSwim4uwy7wINxKZe0r3GGNcnH-gFCHQxGzw&#038;oe=63191642" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293361902_128045766590366_6317292343135135925_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ghvw_QfjAC8AX9Sp87w&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-REsIwgLmSwim4uwy7wINxKZe0r3GGNcnH-gFCHQxGzw&amp;oe=63191642&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293361902_128045766590366_6317292343135135925_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ghvw_QfjAC8AX9Sp87w&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-REsIwgLmSwim4uwy7wINxKZe0r3GGNcnH-gFCHQxGzw&amp;oe=63191642&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293361902_128045766590366_6317292343135135925_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ghvw_QfjAC8AX9Sp87w&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-REsIwgLmSwim4uwy7wINxKZe0r3GGNcnH-gFCHQxGzw&amp;oe=63191642&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293361902_128045766590366_6317292343135135925_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ghvw_QfjAC8AX9Sp87w&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-REsIwgLmSwim4uwy7wINxKZe0r3GGNcnH-gFCHQxGzw&amp;oe=63191642&quot;}">
            <span class="sbi-screenreader">@homedepot will have the extremely popular 12-Foot</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="@homedepot will have the extremely popular 12-Foot Skeleton back in stock tomorrow July 15th, starting at 6AM EST.

This will be online only as the Halloween merchandise will not be hitting their stores until late August- early September.

This might be your best chance at scoring one of these coveted decorations.

#homedepot #homedepotskeleton #12footskeleton #halloween #decorations #12foothomedepotskeleton" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@homedepot will have the extremely popular 12-Foot Skeleton back in stock tomorrow July 15th, starting at 6AM EST.

This will be online only as the Halloween merchandise will not be hitting their stores until late August- early September.

This might be your best chance at scoring one of these coveted decorations.

#homedepot #homedepotskeleton #12footskeleton #halloween #decorations #12foothomedepotskeleton"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17978004859601897" data-date="1657810829">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf_zdSVMCEP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/293216784_461041955374526_516418591163243441_n.jpg?_nc_cat=104&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=l4s0mx5feLYAX9XJOgO&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT9KqIyICHiXvFfm8ppj0iAEZlPudzDt34JTsKJNlDGIVA&#038;oe=631ACDEA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293216784_461041955374526_516418591163243441_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l4s0mx5feLYAX9XJOgO&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9KqIyICHiXvFfm8ppj0iAEZlPudzDt34JTsKJNlDGIVA&amp;oe=631ACDEA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293216784_461041955374526_516418591163243441_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l4s0mx5feLYAX9XJOgO&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9KqIyICHiXvFfm8ppj0iAEZlPudzDt34JTsKJNlDGIVA&amp;oe=631ACDEA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293216784_461041955374526_516418591163243441_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l4s0mx5feLYAX9XJOgO&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9KqIyICHiXvFfm8ppj0iAEZlPudzDt34JTsKJNlDGIVA&amp;oe=631ACDEA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/293216784_461041955374526_516418591163243441_n.jpg?_nc_cat=104&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=l4s0mx5feLYAX9XJOgO&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT9KqIyICHiXvFfm8ppj0iAEZlPudzDt34JTsKJNlDGIVA&amp;oe=631ACDEA&quot;}">
            <span class="sbi-screenreader">Halloween is about three months away and if you mi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Halloween is about three months away and if you missed the Hitchhiking Ghosts or Sanderson Sisters inflatables last year, they are available this year. 

There is also another version with a cauldron and one of just Winifred Sanderson, if you can grab one.

Information on pricing and where to find these is on the blog (link in the bio)

#Disney #halloween #hocuspocus #hocuspocus2 #sandersonsisters #hitchhikingghosts #hitchhikingghostsinflatable #hauntedmansion #hauntedmansioninflatable #hocuspocusinflatable #sandersonsistersinflatable #winifredsanderson #winifredsandersoninflatable #gemmy #halloweendecor #instadisney #disneygram #disneystyle #disneyhome" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Halloween is about three months away and if you missed the Hitchhiking Ghosts or Sanderson Sisters inflatables last year, they are available this year. 

There is also another version with a cauldron and one of just Winifred Sanderson, if you can grab one.

Information on pricing and where to find these is on the blog (link in the bio)

#Disney #halloween #hocuspocus #hocuspocus2 #sandersonsisters #hitchhikingghosts #hitchhikingghostsinflatable #hauntedmansion #hauntedmansioninflatable #hocuspocusinflatable #sandersonsistersinflatable #winifredsanderson #winifredsandersoninflatable #gemmy #halloweendecor #instadisney #disneygram #disneystyle #disneyhome"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18174709162210731" data-date="1657724525">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cf9O2GTLAMd/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/293067805_379510507619279_2583420303482475425_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=cuNSJKEmUl8AX8m0u66&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-a8BTToHG-vERKlnMKIakWiZ0QGZVF7U7Z1JvWyetwlQ&#038;oe=6319F925" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293067805_379510507619279_2583420303482475425_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cuNSJKEmUl8AX8m0u66&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-a8BTToHG-vERKlnMKIakWiZ0QGZVF7U7Z1JvWyetwlQ&amp;oe=6319F925&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293067805_379510507619279_2583420303482475425_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cuNSJKEmUl8AX8m0u66&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-a8BTToHG-vERKlnMKIakWiZ0QGZVF7U7Z1JvWyetwlQ&amp;oe=6319F925&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293067805_379510507619279_2583420303482475425_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cuNSJKEmUl8AX8m0u66&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-a8BTToHG-vERKlnMKIakWiZ0QGZVF7U7Z1JvWyetwlQ&amp;oe=6319F925&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/293067805_379510507619279_2583420303482475425_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=cuNSJKEmUl8AX8m0u66&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-a8BTToHG-vERKlnMKIakWiZ0QGZVF7U7Z1JvWyetwlQ&amp;oe=6319F925&quot;}">
            <span class="sbi-screenreader">There is a new Hocus Pocus @scentsy warmer coming </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="There is a new Hocus Pocus @scentsy warmer coming out this Fall!

The warmer looks like a cauldron with glowing fire. There are spell books to the side with a black cat (Binx) on the top.

The wax bar is called Perfectly Wicked.

Of course it projects an image of the Sanderson Sisters on the wall behind it!

It&#039;s so cute! I love it! Just in time for Hocus Pocus 2!

#hocuspocus #disney #scentsy #disneyscentsy #hocuspocusscentsy #sandersonsisters #instadisney #disneygram #disneyblogger" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="There is a new Hocus Pocus @scentsy warmer coming out this Fall!

The warmer looks like a cauldron with glowing fire. There are spell books to the side with a black cat (Binx) on the top.

The wax bar is called Perfectly Wicked.

Of course it projects an image of the Sanderson Sisters on the wall behind it!

It&#039;s so cute! I love it! Just in time for Hocus Pocus 2!

#hocuspocus #disney #scentsy #disneyscentsy #hocuspocusscentsy #sandersonsisters #instadisney #disneygram #disneyblogger"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17941126322145919" data-date="1656953602">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CfmQbTMrlxa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams2-1.cdninstagram.com/v/t51.29350-15/291927591_1201889267277710_4137263147693492576_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0RtpRVwbNAcAX_Qy3zb&#038;_nc_ht=scontent-ams2-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT_n4VC9qLMGYmvqtRevboKJU0iNnEXhpF2f0vqSjkk3gA&#038;oe=631ACD1D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/291927591_1201889267277710_4137263147693492576_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0RtpRVwbNAcAX_Qy3zb&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_n4VC9qLMGYmvqtRevboKJU0iNnEXhpF2f0vqSjkk3gA&amp;oe=631ACD1D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/291927591_1201889267277710_4137263147693492576_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0RtpRVwbNAcAX_Qy3zb&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_n4VC9qLMGYmvqtRevboKJU0iNnEXhpF2f0vqSjkk3gA&amp;oe=631ACD1D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/291927591_1201889267277710_4137263147693492576_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0RtpRVwbNAcAX_Qy3zb&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_n4VC9qLMGYmvqtRevboKJU0iNnEXhpF2f0vqSjkk3gA&amp;oe=631ACD1D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams2-1.cdninstagram.com\/v\/t51.29350-15\/291927591_1201889267277710_4137263147693492576_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0RtpRVwbNAcAX_Qy3zb&amp;_nc_ht=scontent-ams2-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT_n4VC9qLMGYmvqtRevboKJU0iNnEXhpF2f0vqSjkk3gA&amp;oe=631ACD1D&quot;}">
            <span class="sbi-screenreader"></span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Happy Independence Day!!
🇺🇸🎆🎇🧨🗽🗽
#Disney #WaltDisneyWorld #DisneyHollywoodStudios #MuppetsCourtyard #MissPiggy #MissPiggyStatueOfLiberty #HappyJuly4 #HappyIndependenceDay #InstaDisney #DisneyGram #DisneyPhoto" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Happy Independence Day!!
🇺🇸🎆🎇🧨🗽🗽
#Disney #WaltDisneyWorld #DisneyHollywoodStudios #MuppetsCourtyard #MissPiggy #MissPiggyStatueOfLiberty #HappyJuly4 #HappyIndependenceDay #InstaDisney #DisneyGram #DisneyPhoto"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17842730936805214" data-date="1656506975">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/tv/CfY8Q9VFoox/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ams4-1.cdninstagram.com/v/t51.29350-15/290612165_3116079858655089_5254460088101876932_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XaTQLS8dEjAAX-_Kdz_&#038;_nc_ht=scontent-ams4-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AT-zvtHG4Vscy6Y23y2dxmjIi8vSk3uLwf1cW2uVFQxghg&#038;oe=631A8E35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/290612165_3116079858655089_5254460088101876932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XaTQLS8dEjAAX-_Kdz_&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-zvtHG4Vscy6Y23y2dxmjIi8vSk3uLwf1cW2uVFQxghg&amp;oe=631A8E35&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/290612165_3116079858655089_5254460088101876932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XaTQLS8dEjAAX-_Kdz_&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-zvtHG4Vscy6Y23y2dxmjIi8vSk3uLwf1cW2uVFQxghg&amp;oe=631A8E35&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/290612165_3116079858655089_5254460088101876932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XaTQLS8dEjAAX-_Kdz_&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-zvtHG4Vscy6Y23y2dxmjIi8vSk3uLwf1cW2uVFQxghg&amp;oe=631A8E35&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ams4-1.cdninstagram.com\/v\/t51.29350-15\/290612165_3116079858655089_5254460088101876932_n.jpg?_nc_cat=103&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XaTQLS8dEjAAX-_Kdz_&amp;_nc_ht=scontent-ams4-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AT-zvtHG4Vscy6Y23y2dxmjIi8vSk3uLwf1cW2uVFQxghg&amp;oe=631A8E35&quot;}">
            <span class="sbi-screenreader">Peter Pan Flight at the Magic Kingdom.
#Disney #Ma</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Peter Pan Flight at the Magic Kingdom.
#Disney #MagicKingdom #WDW #peterpansflight #InstaDisney #disneygram" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peter Pan Flight at the Magic Kingdom.
#Disney #MagicKingdom #WDW #peterpansflight #InstaDisney #disneygram"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/pnpdisneypodcast/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17842730936805214&quot;:{&quot;id&quot;:&quot;290612165_3116079858655089_5254460088101876932_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17941126322145919&quot;:{&quot;id&quot;:&quot;291927591_1201889267277710_4137263147693492576_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18174709162210731&quot;:{&quot;id&quot;:&quot;293067805_379510507619279_2583420303482475425_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17978004859601897&quot;:{&quot;id&quot;:&quot;293216784_461041955374526_516418591163243441_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17963167309772710&quot;:{&quot;id&quot;:&quot;293361902_128045766590366_6317292343135135925_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17971647151634465&quot;:{&quot;id&quot;:&quot;293606752_1088216625445218_6754016947621360227_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17954773810991079&quot;:{&quot;id&quot;:&quot;299551266_613908493717527_6112314754847473743_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17988283930551607&quot;:{&quot;id&quot;:&quot;299691913_625411432240875_6785608783412703003_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17977598800649257&quot;:{&quot;id&quot;:&quot;305074733_405325951530579_1078752252913117924_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17933578628437482&quot;:{&quot;id&quot;:&quot;305134801_195194016268352_7637023815688051211_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside><aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/PNPDisNews?ref_src=twsrc%5Etfw" data-tweet-limit="3">Tweets by PNPDisney</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://d-rezzed.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://clownfishtv.com/">POP CULTURE NEWS</a></span></h4><ul><li><a class='rsswidget' href='https://clownfishtv.com/the-dark-knights-last-stand-is-the-next-dynamic-8ction-figure/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-dark-knights-last-stand-is-the-next-dynamic-8ction-figure'>The Dark Knight’s Last Stand Is The Next Dynamic 8ction Figure</a></li><li><a class='rsswidget' href='https://clownfishtv.com/evercade-exp-crams-18-capcom-games-into-one-handheld/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=evercade-exp-crams-18-capcom-games-into-one-handheld'>Evercade EXP Crams 18 Capcom Games Into One Handheld</a></li><li><a class='rsswidget' href='https://clownfishtv.com/new-duncan-and-ram-man-statues-arrive-from-eternia-next-year/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=new-duncan-and-ram-man-statues-arrive-from-eternia-next-year'>New Duncan and Ram Man Statues Arrive From Eternia Next Year!</a></li><li><a class='rsswidget' href='https://clownfishtv.com/ed-edd-n-eddy-and-fosters-home-for-imaginary-friends-complete-series-dvd-available-for-pre-order/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ed-edd-n-eddy-and-fosters-home-for-imaginary-friends-complete-series-dvd-available-for-pre-order'>Ed, Edd, n Eddy and Foster’s Home For Imaginary Friends Complete Series DVD Available for Pre-Order</a></li><li><a class='rsswidget' href='https://clownfishtv.com/amazon-locks-reviews-for-lord-of-the-rings-the-rings-of-power/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=amazon-locks-reviews-for-lord-of-the-rings-the-rings-of-power'>Amazon LOCKS Reviews for Lord of the Rings: The Rings of Power!</a></li><li><a class='rsswidget' href='https://clownfishtv.com/twitter-makes-dungeons-dragons-grovel-for-forgiveness-again/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=twitter-makes-dungeons-dragons-grovel-for-forgiveness-again'>Twitter Makes Dungeons &amp; Dragons GROVEL for Forgiveness. AGAIN.</a></li></ul></aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.piratesandprincesses.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.piratesandprincesses.net/">DISNEY NEWS</a></span></h4><ul><li><a class='rsswidget' href='https://www.piratesandprincesses.net/you-can-now-own-lokis-frog-of-thunder-in-a-jar/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=you-can-now-own-lokis-frog-of-thunder-in-a-jar'>You Can Now Own Loki’s ‘Frog Of Thunder’ In A Jar</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/han-solos-original-blaster-has-just-sold-for-over-one-million/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=han-solos-original-blaster-has-just-sold-for-over-one-million'>Han Solo’s Original Blaster Has Just Sold For Over One Million</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/calamarata-pasta-passholder-exclusive-universal-orlando-from-vivo-italian-kitchen/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=calamarata-pasta-passholder-exclusive-universal-orlando-from-vivo-italian-kitchen'>Calamarata Pasta Passholder Exclusive Universal Orlando from Vivo Italian Kitchen</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/stay-and-scream-options-for-halloween-horror-nights-2022-orlando/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=stay-and-scream-options-for-halloween-horror-nights-2022-orlando'>Stay and Scream Options for Halloween Horror Nights 2022 Orlando</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/gina-caranos-twitter-account-is-mysteriously-deleted/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=gina-caranos-twitter-account-is-mysteriously-deleted'>Gina Carano’s Twitter Account Is Mysteriously Deleted</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/sneak-peek-at-disney-merchandise-coming-to-d23-expo/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sneak-peek-at-disney-merchandise-coming-to-d23-expo'>Sneak Peek at Disney Merchandise Coming To D23 Expo</a></li></ul></aside><aside class="td_block_template_8 widget widget_tag_cloud"><h4 class="td-block-title"><span>FIND MORE</span></h4><div class="tagcloud"><a href="https://www.piratesandprincesses.net/tag/animal-kingdom/" class="tag-cloud-link tag-link-92 tag-link-position-1" style="font-size: 8pt;" aria-label="Animal Kingdom (91 items)">Animal Kingdom</a>
<a href="https://www.piratesandprincesses.net/tag/baby-yoda/" class="tag-cloud-link tag-link-3854 tag-link-position-2" style="font-size: 9.05pt;" aria-label="Baby Yoda (120 items)">Baby Yoda</a>
<a href="https://www.piratesandprincesses.net/tag/coronavirus/" class="tag-cloud-link tag-link-5186 tag-link-position-3" style="font-size: 8.6125pt;" aria-label="Coronavirus (105 items)">Coronavirus</a>
<a href="https://www.piratesandprincesses.net/tag/covid-19/" class="tag-cloud-link tag-link-6337 tag-link-position-4" style="font-size: 9.4pt;" aria-label="Covid-19 (130 items)">Covid-19</a>
<a href="https://www.piratesandprincesses.net/tag/disneys-hollywood-studios/" class="tag-cloud-link tag-link-421 tag-link-position-5" style="font-size: 9.75pt;" aria-label="Disney&#039;s Hollywood Studios (145 items)">Disney&#039;s Hollywood Studios</a>
<a href="https://www.piratesandprincesses.net/tag/disney/" class="tag-cloud-link tag-link-139 tag-link-position-6" style="font-size: 22pt;" aria-label="Disney+ (3,665 items)">Disney+</a>
<a href="https://www.piratesandprincesses.net/tag/disney-blog/" class="tag-cloud-link tag-link-120 tag-link-position-7" style="font-size: 8.7875pt;" aria-label="Disney Blog (112 items)">Disney Blog</a>
<a href="https://www.piratesandprincesses.net/tag/disney-cruise-line/" class="tag-cloud-link tag-link-509 tag-link-position-8" style="font-size: 8.875pt;" aria-label="Disney Cruise Line (113 items)">Disney Cruise Line</a>
<a href="https://www.piratesandprincesses.net/tag/disney-fashion/" class="tag-cloud-link tag-link-275 tag-link-position-9" style="font-size: 14.475pt;" aria-label="Disney Fashion (496 items)">Disney Fashion</a>
<a href="https://www.piratesandprincesses.net/tag/disneyland/" class="tag-cloud-link tag-link-22 tag-link-position-10" style="font-size: 14.65pt;" aria-label="Disneyland (521 items)">Disneyland</a>
<a href="https://www.piratesandprincesses.net/tag/disney-news/" class="tag-cloud-link tag-link-133 tag-link-position-11" style="font-size: 15.875pt;" aria-label="Disney News (731 items)">Disney News</a>
<a href="https://www.piratesandprincesses.net/tag/disney-parks/" class="tag-cloud-link tag-link-271 tag-link-position-12" style="font-size: 9.8375pt;" aria-label="Disney Parks (148 items)">Disney Parks</a>
<a href="https://www.piratesandprincesses.net/tag/disney-plus/" class="tag-cloud-link tag-link-140 tag-link-position-13" style="font-size: 15.0875pt;" aria-label="Disney Plus (585 items)">Disney Plus</a>
<a href="https://www.piratesandprincesses.net/tag/disney-springs/" class="tag-cloud-link tag-link-90 tag-link-position-14" style="font-size: 10.1875pt;" aria-label="Disney Springs (160 items)">Disney Springs</a>
<a href="https://www.piratesandprincesses.net/tag/disney-style/" class="tag-cloud-link tag-link-179 tag-link-position-15" style="font-size: 14.3875pt;" aria-label="Disney Style (491 items)">Disney Style</a>
<a href="https://www.piratesandprincesses.net/tag/dooney-and-bourke/" class="tag-cloud-link tag-link-339 tag-link-position-16" style="font-size: 8.175pt;" aria-label="Dooney and bourke (95 items)">Dooney and bourke</a>
<a href="https://www.piratesandprincesses.net/tag/epcot/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 14.2125pt;" aria-label="Epcot (463 items)">Epcot</a>
<a href="https://www.piratesandprincesses.net/tag/food-review/" class="tag-cloud-link tag-link-16477 tag-link-position-18" style="font-size: 8.175pt;" aria-label="Food Review (94 items)">Food Review</a>
<a href="https://www.piratesandprincesses.net/tag/halloween/" class="tag-cloud-link tag-link-1542 tag-link-position-19" style="font-size: 9.75pt;" aria-label="Halloween (144 items)">Halloween</a>
<a href="https://www.piratesandprincesses.net/tag/haunted-mansion/" class="tag-cloud-link tag-link-333 tag-link-position-20" style="font-size: 8.4375pt;" aria-label="Haunted Mansion (102 items)">Haunted Mansion</a>
<a href="https://www.piratesandprincesses.net/tag/insider/" class="tag-cloud-link tag-link-574 tag-link-position-21" style="font-size: 8.2625pt;" aria-label="Insider (97 items)">Insider</a>
<a href="https://www.piratesandprincesses.net/tag/kam/" class="tag-cloud-link tag-link-287 tag-link-position-22" style="font-size: 8.7875pt;" aria-label="Kam (111 items)">Kam</a>
<a href="https://www.piratesandprincesses.net/tag/kingdom/" class="tag-cloud-link tag-link-640 tag-link-position-23" style="font-size: 8pt;" aria-label="Kingdom (91 items)">Kingdom</a>
<a href="https://www.piratesandprincesses.net/tag/loungefly/" class="tag-cloud-link tag-link-74 tag-link-position-24" style="font-size: 10.975pt;" aria-label="Loungefly (197 items)">Loungefly</a>
<a href="https://www.piratesandprincesses.net/tag/lucasfilm/" class="tag-cloud-link tag-link-3319 tag-link-position-25" style="font-size: 9.6625pt;" aria-label="Lucasfilm (141 items)">Lucasfilm</a>
<a href="https://www.piratesandprincesses.net/tag/magic-kingdom/" class="tag-cloud-link tag-link-148 tag-link-position-26" style="font-size: 12.2pt;" aria-label="Magic Kingdom (273 items)">Magic Kingdom</a>
<a href="https://www.piratesandprincesses.net/tag/marvel/" class="tag-cloud-link tag-link-101 tag-link-position-27" style="font-size: 14.3pt;" aria-label="Marvel (480 items)">Marvel</a>
<a href="https://www.piratesandprincesses.net/tag/marvel-cinematic-universe/" class="tag-cloud-link tag-link-1614 tag-link-position-28" style="font-size: 9.4pt;" aria-label="Marvel Cinematic Universe (132 items)">Marvel Cinematic Universe</a>
<a href="https://www.piratesandprincesses.net/tag/mcu/" class="tag-cloud-link tag-link-1612 tag-link-position-29" style="font-size: 11.675pt;" aria-label="MCU (238 items)">MCU</a>
<a href="https://www.piratesandprincesses.net/tag/mickey-mouse/" class="tag-cloud-link tag-link-177 tag-link-position-30" style="font-size: 10.45pt;" aria-label="Mickey Mouse (171 items)">Mickey Mouse</a>
<a href="https://www.piratesandprincesses.net/tag/minnie-mouse/" class="tag-cloud-link tag-link-306 tag-link-position-31" style="font-size: 10.275pt;" aria-label="Minnie Mouse (164 items)">Minnie Mouse</a>
<a href="https://www.piratesandprincesses.net/tag/pixar/" class="tag-cloud-link tag-link-1095 tag-link-position-32" style="font-size: 8.35pt;" aria-label="Pixar (98 items)">Pixar</a>
<a href="https://www.piratesandprincesses.net/tag/review/" class="tag-cloud-link tag-link-5357 tag-link-position-33" style="font-size: 8.9625pt;" aria-label="Review (117 items)">Review</a>
<a href="https://www.piratesandprincesses.net/tag/shop-disney/" class="tag-cloud-link tag-link-304 tag-link-position-34" style="font-size: 12.9875pt;" aria-label="Shop disney (337 items)">Shop disney</a>
<a href="https://www.piratesandprincesses.net/tag/spider-man/" class="tag-cloud-link tag-link-906 tag-link-position-35" style="font-size: 9.575pt;" aria-label="Spider-man (136 items)">Spider-man</a>
<a href="https://www.piratesandprincesses.net/tag/spirit-jersey/" class="tag-cloud-link tag-link-249 tag-link-position-36" style="font-size: 8.175pt;" aria-label="Spirit Jersey (94 items)">Spirit Jersey</a>
<a href="https://www.piratesandprincesses.net/tag/star-wars/" class="tag-cloud-link tag-link-26 tag-link-position-37" style="font-size: 15.875pt;" aria-label="Star Wars (721 items)">Star Wars</a>
<a href="https://www.piratesandprincesses.net/tag/the-mandalorian/" class="tag-cloud-link tag-link-1726 tag-link-position-38" style="font-size: 11.5875pt;" aria-label="The Mandalorian (232 items)">The Mandalorian</a>
<a href="https://www.piratesandprincesses.net/tag/thom/" class="tag-cloud-link tag-link-288 tag-link-position-39" style="font-size: 8.7875pt;" aria-label="Thom (111 items)">Thom</a>
<a href="https://www.piratesandprincesses.net/tag/universal/" class="tag-cloud-link tag-link-137 tag-link-position-40" style="font-size: 14.9125pt;" aria-label="Universal (561 items)">Universal</a>
<a href="https://www.piratesandprincesses.net/tag/universal-orlando/" class="tag-cloud-link tag-link-8 tag-link-position-41" style="font-size: 14.9125pt;" aria-label="Universal Orlando (557 items)">Universal Orlando</a>
<a href="https://www.piratesandprincesses.net/tag/walt-disney-world/" class="tag-cloud-link tag-link-33 tag-link-position-42" style="font-size: 18.5pt;" aria-label="Walt Disney World (1,428 items)">Walt Disney World</a>
<a href="https://www.piratesandprincesses.net/tag/walt-disney-world-news/" class="tag-cloud-link tag-link-237 tag-link-position-43" style="font-size: 8.7875pt;" aria-label="Walt Disney World News (111 items)">Walt Disney World News</a>
<a href="https://www.piratesandprincesses.net/tag/wdw/" class="tag-cloud-link tag-link-38 tag-link-position-44" style="font-size: 13.95pt;" aria-label="WDW (438 items)">WDW</a>
<a href="https://www.piratesandprincesses.net/tag/wdw-news/" class="tag-cloud-link tag-link-39 tag-link-position-45" style="font-size: 11.675pt;" aria-label="WDW News (238 items)">WDW News</a></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                    <i class="td-icon-font td-icon-pinterest"></i>
                    <span class="td-social-name">Pinterest</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                    <i class="td-icon-font td-icon-rss"></i>
                    <span class="td-social-name">RSS</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-131"><a href="https://www.piratesandprincesses.net/about-us/">About Us</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132"><a href="https://www.piratesandprincesses.net/contact-us/">Contact Us</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5421"><a href="https://www.piratesandprincesses.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28784"><a href="https://www.piratesandprincesses.net/video/">Video</a></li>
<li id="menu-item-104823" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104823"><a href="https://www.piratesandprincesses.net/news-sitemap.xml">Latest News</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                All contents &copy; 2015 - 2022 WebReef Media            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<amp-sticky-ad layout="nodisplay"> 
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Footer_1/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Peaceful Dumpling","amp_type":"rtc", "location":"Footer","sequence":1,"refresh":"false","amp":"true"}}' 
width="336" height="100" data-multi-size="320x50,320x100,300x50,1x1" data-multi-size-validation="false" data-enable-refresh="30"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359262"}    
              }}'></amp-ad> 
</amp-sticky-ad></div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' class="cli_settings_button" style="margin:5px 20px 5px 20px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn" style="margin:5px">Accept</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.piratesandprincesses.net/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/tron-lightcycle-run-ride-vehicles-have-begun-push-pull-testing/" rel="bookmark" class="td-image-wrap" title="Tron Lightcycle Run Ride Vehicles Have Begun Push-Pull Testing"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Tron Lightcycle Run Ride Vehicles Have Begun Push-Pull Testing" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/03/push-pull-tron-2.jpg?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Tron Lightcycle Run Ride Vehicles Have Begun Push-Pull Testing"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/tron-lightcycle-run-ride-vehicles-have-begun-push-pull-testing/" rel="bookmark" title="Tron Lightcycle Run Ride Vehicles Have Begun Push-Pull Testing">Tron Lightcycle Run Ride Vehicles Have Begun Push-Pull Testing</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T19:05:19+00:00" >March 17, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/tron-lightcycle-run-ride-vehicles-have-begun-push-pull-testing/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/new-celebrities-announced-for-candlelight-processional/" rel="bookmark" class="td-image-wrap" title="New Celebrities Announced for &#8216;Candlelight Processional&#8217;"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="New Celebrities Announced for &#8216;Candlelight Processional&#8217;" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2019/06/epcot-candlelight-processional-e1568999949733.jpg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="New Celebrities Announced for &#8216;Candlelight Processional&#8217;"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/new-celebrities-announced-for-candlelight-processional/" rel="bookmark" title="New Celebrities Announced for &#8216;Candlelight Processional&#8217;">New Celebrities Announced for &#8216;Candlelight Processional&#8217;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T17:21:46+00:00" >September 20, 2019</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/new-celebrities-announced-for-candlelight-processional/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 6315137ad5614
    -->

    <script type="text/javascript">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</script>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.8.3' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pirates-and-princesses"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"8ea33533e2","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"eb2597636a","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"f1008923a8","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"6509634db4","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"3bdd18d37b","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"9dff46fd68","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.25.0' id='reviewer-front-end-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.piratesandprincesses.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.piratesandprincesses.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.piratesandprincesses.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[114194]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.piratesandprincesses.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.piratesandprincesses.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202235.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'162109678',post:'114194',tz:'0',srv:'www.piratesandprincesses.net'} ]);
	_stq.push([ 'clickTrackerInit', '162109678', '114194' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6315137ad5b77"></textarea>
						<div id="td_live_css_uid_1_6315137ad5b77" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6315137ad5b77');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6315137ad5b77");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.piratesandprincesses.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->