<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.piratesandprincesses.net/xmlrpc.php" />
    <script>!function(){"use strict";for(var t=window.location.search.substring(1).split("&"),e=0;e<t.length;e++){var i="adt_ei",a=t[e];if(0===a.indexOf(i)){var r=a.split(i+"=")[1];localStorage.setItem(i,r),t.splice(e,1),history.replaceState(null,"","?"+t.join("&"));break}}}();
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5edf6b835693ec10d7c7235b/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FTaknvmYcu6OfzT_QIXLsuDRwUYIRWbnmje3BE-qKt0" />
<meta property="og:image" content="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?fit=2116%2C1184&ssl=1" />
	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Disney Releases Trailer For &#039;Night At The Museum: Kahmunra Rises Again&#039;</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap" /></noscript>
	<meta name="description" content="Disney releases trailer for the fourth installment at the Night at the Museum franchise exclusively for Disney Plus." />
	<link rel="canonical" href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Disney Releases Trailer For &#039;Night At The Museum: Kahmunra Rises Again&#039;" />
	<meta property="og:description" content="Disney releases trailer for the fourth installment at the Night at the Museum franchise exclusively for Disney Plus." />
	<meta property="og:url" content="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/" />
	<meta property="og:site_name" content="Pirates &amp; Princesses" />
	<meta property="article:publisher" content="http://www.facebook.com/PNPDisneyPodcast/" />
	<meta property="article:published_time" content="2022-11-30T20:15:46+00:00" />
	<meta property="article:modified_time" content="2022-11-30T20:15:45+00:00" />
	<meta property="og:image" content="http://www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4-1024x573.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="573" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Mr. Milo" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PNPDisNews" />
	<meta name="twitter:site" content="@PNPDisNews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mr. Milo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Feed" href="https://www.piratesandprincesses.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Comments Feed" href="https://www.piratesandprincesses.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pirates &amp; Princesses &raquo; Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217; Comments Feed" href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-139984966-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='custom-style-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/show-ip-address/css/style-show-ip-address.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/style.css?v=4.40&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/user-panel.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/all.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/animate.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/chart.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_carousel_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/css/asset/material-design.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp_twitter_plugin_css-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/recent-tweets-widget/tp_twitter_plugin.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.25.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />

<link rel='stylesheet' id='td-theme-css'  href='https://www.piratesandprincesses.net/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.piratesandprincesses.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=4dea8d5b26348370b86f315beb853d86' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.piratesandprincesses.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.piratesandprincesses.net","hash_tracking":"false","ua":"UA-139984966-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.piratesandprincesses.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/shortcode.min.js' id='shortcode-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-admin/js/media-upload.min.js' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/script.js?ver=5.8.3' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.8.3' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/chart.js?ver=5.8.3' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.8.3' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"1","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.piratesandprincesses.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.piratesandprincesses.net/wp-json/wp/v2/posts/119750" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.piratesandprincesses.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.piratesandprincesses.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.piratesandprincesses.net/?p=119750' />
<link rel="alternate" type="application/json+oembed" href="https://www.piratesandprincesses.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fdisney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.piratesandprincesses.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fdisney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again%2F&#038;format=xml" />
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* alerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }

	/* Custom CSS */
	</style><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":119750,"post_name":"disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again","post_title":"Disney Releases Trailer For 'Night At The Museum: Kahmunra Rises Again'","post_type":"post","post_author":"7","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":1,"name":"Disney News","slug":"disney-news","term_group":0,"term_taxonomy_id":1,"taxonomy":"category","description":"Latest Disney News and Reviews on the Pirates and Princesses Disney News blog. News on Walt Disney World, Disneyland, Disney Cruise Line, Disney Entertainment, Disney Fashion, Disney Food and More!","parent":0,"count":3782,"filter":"raw","cat_ID":1,"category_count":3782,"category_description":"Latest Disney News and Reviews on the Pirates and Princesses Disney News blog. News on Walt Disney World, Disneyland, Disney Cruise Line, Disney Entertainment, Disney Fashion, Disney Food and More!","cat_name":"Disney News","category_nicename":"disney-news","category_parent":0},{"term_id":3421,"name":"Disney+","slug":"disney","term_group":0,"term_taxonomy_id":3421,"taxonomy":"category","description":"","parent":0,"count":666,"filter":"raw","cat_ID":3421,"category_count":666,"category_description":"","cat_name":"Disney+","category_nicename":"disney","category_parent":0}]; _mmunch['postTags'] = [{"term_id":11076,"name":"2D Animation","slug":"2d-animation","term_group":0,"term_taxonomy_id":11076,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":140,"name":"Disney Plus","slug":"disney-plus","term_group":0,"term_taxonomy_id":140,"taxonomy":"post_tag","description":"","parent":0,"count":645,"filter":"raw"},{"term_id":139,"name":"Disney+","slug":"disney","term_group":0,"term_taxonomy_id":139,"taxonomy":"post_tag","description":"","parent":0,"count":3960,"filter":"raw"},{"term_id":1809,"name":"Night at the Museum","slug":"night-at-the-museum","term_group":0,"term_taxonomy_id":1809,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":22436,"name":"Night at the Museum 4","slug":"night-at-the-museum-4","term_group":0,"term_taxonomy_id":22436,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":22091,"name":"Night at the Museum: Kahmunrah Rises Again","slug":"night-at-the-museum-kahmunrah-rises-again","term_group":0,"term_taxonomy_id":22091,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Mr. Milo","ID":7};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mailmunch" data-mailmunch-site-id="922349" async></script><link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"><style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.piratesandprincesses.net\/wp-admin\/","wpRestNonce":"e383c77feb","wpRestUrl":"https:\/\/www.piratesandprincesses.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.piratesandprincesses.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '89176af1-d95c-4015-8b59-5a8a0e2ffc15';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.piratesandprincesses.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.45da02f8-0e2a-491b-9d85-c6fbaf55a283";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Get the latest Disney and Theme Park News and Info as soon as it's published! Would you like to subscribe to notifications? You can unsubscribe at any time!";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Get the latest Disney and Theme Park News and Info as soon as it's published!";
oneSignal_options['promptOptions']['acceptButtonText'] = "YES PLEASE!";
oneSignal_options['promptOptions']['siteName'] = "https://www.piratesandprincesses.net";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
@media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #0a0a0a !important;
        }
    }

    
    .td-menu-background:before,
    .td-search-background:before {
        background: #ffffff;
        background: -moz-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #ffffff), color-stop(100%, #1e73be));
        background: -webkit-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -o-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: -ms-linear-gradient(top, #ffffff 0%, #1e73be 100%);
        background: linear-gradient(to bottom, #ffffff 0%, #1e73be 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#1e73be', GradientType=0 );
    }

    
    .td-mobile-content li a,
    .td-mobile-content .td-icon-menu-right,
    .td-mobile-content .sub-menu .td-icon-menu-right,
    #td-mobile-nav .td-menu-login-section a,
    #td-mobile-nav .td-menu-logout a,
    #td-mobile-nav .td-menu-socials-wrap .td-icon-font,
    .td-mobile-close .td-icon-close-mobile,
    .td-search-close .td-icon-close-mobile,
    .td-search-wrap-mob,
    .td-search-wrap-mob #td-header-search-mob,
    #td-mobile-nav .td-register-section,
    #td-mobile-nav .td-register-section .td-login-input,
    #td-mobile-nav label,
    #td-mobile-nav .td-register-section i,
    #td-mobile-nav .td-register-section a,
    #td-mobile-nav .td_display_err,
    .td-search-wrap-mob .td_module_wrap .entry-title a,
    .td-search-wrap-mob .td_module_wrap:hover .entry-title a,
    .td-search-wrap-mob .td-post-date {
        color: #0a0a0a;
    }
    .td-search-wrap-mob .td-search-input:before,
    .td-search-wrap-mob .td-search-input:after,
    #td-mobile-nav .td-menu-login-section .td-menu-login span {
        background-color: #0a0a0a;
    }

    #td-mobile-nav .td-register-section .td-login-input {
        border-bottom-color: #0a0a0a !important;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.piratesandprincesses.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.piratesandprincesses.net/category/disney-news/",
                                "name": "Disney News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/",
                                "name": "Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>
    
</style>

<style type="text/css">#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper, .ab-sub-secondary, #wpadminbar .quicklinks .menupop ul.ab-sub-secondary,#wpadminbar .quicklinks .menupop ul.ab-sub-secondary .ab-submenu {background:#2a2e35}#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar span.noticon, #wpadminbar .ab-icon:before,#wpadminbar .ab-item:before {color:#b7bbcc}#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a,#wpadminbar.nojs .quicklinks .menupop:hover ul li a {color:#b7bbcc; font-size:13px !important }#wpadminbar:not(.mobile)>#wp-toolbar a:focus span.ab-label,#wpadminbar:not(.mobile)>#wp-toolbar li:hover span.ab-label,#wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar.mobile .quicklinks .hover .ab-icon:before,#wpadminbar.mobile .quicklinks .hover .ab-item:before, #wpadminbar .quicklinks .menupop .ab-sub-secondary>li .ab-item:focus a,#wpadminbar .quicklinks .menupop .ab-sub-secondary>li>a:hover {color:#ffffff}#wpadminbar .quicklinks .ab-sub-wrapper .menupop.hover>a,#wpadminbar .quicklinks .menupop ul li a:focus,#wpadminbar .quicklinks .menupop ul li a:focus strong,#wpadminbar .quicklinks .menupop ul li a:hover,#wpadminbar .quicklinks .menupop ul li a:hover strong,#wpadminbar .quicklinks .menupop.hover ul li a:focus,#wpadminbar .quicklinks .menupop.hover ul li a:hover,#wpadminbar li #adminbarsearch.adminbar-focused:before,#wpadminbar li .ab-item:focus:before,#wpadminbar li a:focus .ab-icon:before,#wpadminbar li.hover .ab-icon:before,#wpadminbar li.hover .ab-item:before,#wpadminbar li:hover #adminbarsearch:before,#wpadminbar li:hover .ab-icon:before,#wpadminbar li:hover .ab-item:before,#wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus,#wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar .quicklinks .ab-sub-wrapper .menupop.hover>a .blavatar,#wpadminbar .quicklinks li a:focus .blavatar,#wpadminbar .quicklinks li a:hover .blavatar{color:#ffffff}#wpadminbar .menupop .ab-sub-wrapper, #wpadminbar .shortlink-input {background:#f4f4f4}#wpadminbar .ab-submenu .ab-item, #wpadminbar .quicklinks .menupop ul.ab-submenu li a,#wpadminbar .quicklinks .menupop ul.ab-submenu li a.ab-item {color:#666666}#wpadminbar .ab-submenu .ab-item:hover, #wpadminbar .quicklinks .menupop ul.ab-submenu li a:hover,#wpadminbar .quicklinks .menupop ul.ab-submenu li a.ab-item:hover {color:#333333}.quicklinks li.wpshapere_site_title a{ outline:none; border:none;}.quicklinks li.wpshapere_site_title {width:180px !important;}.quicklinks li.wpshapere_site_title a{outline:none; border:none;}.quicklinks li.wpshapere_site_title a, .quicklinks li.wpshapere_site_title a:hover, .quicklinks li.wpshapere_site_title a:focus {background-size:contain!important;}#adminmenuwrap{-webkit-box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);-moz-box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);box-shadow:0px 4px 16px 0px rgba(0,0,0,0.3);}ul#adminmenu a.wp-has-current-submenu:after, ul#adminmenu>li.current>a.current:after{border-right-color:transparent;}#wpadminbar * .ab-sub-wrapper {transition:all 280ms cubic-bezier(.4,0,.2,1) !important;}#wp-toolbar > ul > li > .ab-sub-wrapper {-webkit-transform:scale(.25,0);transform:scale(.25,0);-webkit-transition:all 280ms cubic-bezier(.4,0,.2,1);transition:all 280ms cubic-bezier(.4,0,.2,1);-webkit-transform-origin:50% 0 !important;transform-origin:50% 0 !important;display:block !important;opacity:0 !important;}#wp-toolbar > ul > li.hover > .ab-sub-wrapper {-webkit-transform:scale(1,1);transform:scale(1,1);opacity:1 !important;}#wp-toolbar > ul > li > .ab-sub-wrapper:before {position:absolute;top:-8px;left:20%;content:"";display:block;border:6px solid transparent;border-bottom-color:transparent;border-bottom-color:#f4f4f4;transition:all 0.2s ease-in-out;-moz-transition:all 0.2s ease-in-out;-webkit-transition:all 0.2s ease-in-out;}#wp-toolbar > ul > li.hover > .ab-sub-wrapper:before {top:-12px;}#wp-toolbar > ul > li#wp-admin-bar-my-account > .ab-sub-wrapper:before{left:60%}#wpadminbar .ab-top-menu>li.hover>.ab-item,#wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus,#wpadminbar:not(.mobile) .ab-top-menu>li:hover>.ab-item,#wpadminbar:not(.mobile) .ab-top-menu>li>.ab-item:focus{background:#2a2e35; color:#b7bbcc}</style>	<style id="tdw-css-placeholder"></style><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
.post h3{font-weight:600;}.td-post-header .td-post-title h1{font-weight:700;}.post blockquote p{text-align:left;text-transform:none;}.td-post-header .td-post-title .td-module-meta-info{font-size:14px;font-weight:500;padding-top:25px;padding-bottom:36px;letter-spacing:0px;}.td-post-small-box li a{text-transform:uppercase;}.td-category .entry-category a{text-transform:uppercase;font-size:12px;font-weight:300;}.td-post-comments a i{font-size:22px;color:#3498db;}.wpforms-field-medium input[type=text]{border-width:2px;border-style:solid;background-color:rgba(51,132,219,0.28) !important;padding-left:6px !important;padding-right:6px !important;-webkit-transform:translatex(0px) translatey(0px);-ms-transform:translatex(0px) translatey(0px);transform:translatex(0px) translatey(0px);}#wpforms-form-108785 .wpforms-field-label{color:#2c3e50;font-size:16px;font-weight:600;}.wpforms-field-medium input[type=email]{background-color:rgba(51,132,219,0.28) !important;border-top-left-radius:0px;border-top-right-radius:0px;padding-left:6px !important;padding-right:6px !important;}#wpforms-form-108785 textarea{background-color:rgba(51,132,219,0.28);padding-left:6px;padding-right:6px;}#wpforms-form-108785 input[type=url]{background-color:rgba(51,132,219,0.28);padding-left:6px;padding-right:6px;}.wpforms-field-required li label{font-size:15px !important;}#wpforms-submit-108785{background-color:#f11212;font-size:20px;}@media (min-width:768px){.post blockquote p{line-height:1.2em;font-size:28px;}}@media (min-width:1019px){.td-post-header .td-post-title h1{line-height:1.1em;font-size:48px !important;}}
</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-119750 single-format-standard non-logged-in disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again global-block-template-8 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-28"><a href="https://www.piratesandprincesses.net/category/disney-world/">Walt Disney World</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.piratesandprincesses.net/category/disneyland/">Disneyland</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.piratesandprincesses.net/category/universal-orlando/">Universal</a></li>
<li id="menu-item-2585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2585"><a href="https://www.piratesandprincesses.net/category/disney-rumors/">Rumors</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://www.piratesandprincesses.net/category/disney-fashion/">Fashion</a></li>
<li id="menu-item-3544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3544"><a href="https://play.acast.com/s/piratesandprincesses">Podcast</a></li>
<li id="menu-item-80466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80466"><a href="https://disqus.com/home/forums/pirates-and-princesses/">Community</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.piratesandprincesses.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.piratesandprincesses.net/">
                <img width="271" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20271%2068'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"/><noscript><img width="271" height="68" src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png" alt=""/></noscript>
                <span class="td-visual-hidden">Pirates &amp; Princesses</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6387c8c308d80_rand td_block_template_8"><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-cfgnAy1YReZAI"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-cfgnAy1YReZAI.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<a href="https://www.amazon.com/b?tag=piratesnprincesses-20&linkCode=ur1&node=16310101" target="_self"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" border="0" data-lazy-src="https://www.piratesandprincesses.net/wp-content/uploads/2020/04/us_banner_gourmetfood_728x90.gif" /><noscript><img width="728" height="90" src="https://www.piratesandprincesses.net/wp-content/uploads/2020/04/us_banner_gourmetfood_728x90.gif" border="0" /></noscript></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.piratesandprincesses.net/">
            <img width="271" height="68" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20271%2068'%3E%3C/svg%3E" alt="" data-lazy-src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"/><noscript><img width="271" height="68" src="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png" alt=""/></noscript>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="https://www.piratesandprincesses.net/category/disney-world/">Walt Disney World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://www.piratesandprincesses.net/category/disneyland/">Disneyland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="https://www.piratesandprincesses.net/category/universal-orlando/">Universal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2585"><a href="https://www.piratesandprincesses.net/category/disney-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83"><a href="https://www.piratesandprincesses.net/category/disney-fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3544"><a href="https://play.acast.com/s/piratesandprincesses">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80466"><a href="https://disqus.com/home/forums/pirates-and-princesses/">Community</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.piratesandprincesses.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.piratesandprincesses.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Disney News" class="entry-crumb" href="https://www.piratesandprincesses.net/category/disney-news/">Disney News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-119750" class="post-119750 post type-post status-publish format-standard has-post-thumbnail category-disney-news category-disney tag-2d-animation tag-disney-plus tag-disney tag-night-at-the-museum tag-night-at-the-museum-4 tag-night-at-the-museum-kahmunrah-rises-again" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.piratesandprincesses.net/category/disney-news/">Disney News</a></li><li class="entry-category"><a  href="https://www.piratesandprincesses.net/category/disney/">Disney+</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.piratesandprincesses.net/author/micshork/">Mr. Milo</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T20:15:46+00:00" >November 30, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-icon-arrow td-ps-icon-bg td-ps-text-color td-post-sharing-style19 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.piratesandprincesses.net%2Fdisney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Disney+Releases+Trailer+For+%E2%80%98Night+At+The+Museum%3A+Kahmunra+Rises+Again%E2%80%99&url=https%3A%2F%2Fwww.piratesandprincesses.net%2Fdisney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again%2F&via=PNPDisneyPodcast">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/&amp;media=https://www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png&description=Disney releases trailer for the fourth installment at the Night at the Museum franchise exclusively for Disney Plus.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217; %0A%0A https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/&title=Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;&body=https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/&name=Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;%0D%0Ahttps://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?fit=2116%2C1184&ssl=1" data-caption=""><img width="696" height="389" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20389'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?w=2116&ssl=1 2116w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=300%2C168&ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1024%2C573&ssl=1 1024w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=768%2C430&ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1536%2C859&ssl=1 1536w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=2048%2C1146&ssl=1 2048w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=696%2C389&ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1068%2C598&ssl=1 1068w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=751%2C420&ssl=1 751w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1920%2C1074&ssl=1 1920w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?w=1392 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="" title="New Trailer for Night at the Museum 4" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=696%2C389&ssl=1"/><noscript><img width="696" height="389" class="entry-thumb td-modal-image" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=696%2C389&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?w=2116&ssl=1 2116w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=300%2C168&ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1024%2C573&ssl=1 1024w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=768%2C430&ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1536%2C859&ssl=1 1536w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=2048%2C1146&ssl=1 2048w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=696%2C389&ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1068%2C598&ssl=1 1068w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=751%2C420&ssl=1 751w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=1920%2C1074&ssl=1 1920w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="New Trailer for Night at the Museum 4"/></noscript></a></div>
        <div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>It has been eight years since the release of the last <em>Night at the Museum</em> film. The previous film, <em>Night at the Museum: Secret of the Tomb</em> was released in 2014 and is notable because it featured one of the last performances from comedian actor Robin Williams after his death that same year.<br /><br /><img class="alignnone wp-image-119809 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" alt="" width="696" height="392" data-lazy-srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=747%2C420&amp;ssl=1 747w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?w=1392 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=696%2C392" /><noscript><img class="alignnone wp-image-119809 size-large" src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=696%2C392" alt="" width="696" height="392" srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?resize=747%2C420&amp;ssl=1 747w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Night-at-the-Museum.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><br /><br />Since then the franchise has come under the ownership of Disney after the 2019 acquisition of 20th Century Fox.<br /><br />This new entry, <em>Night at the Museum: Kahmunra Rises Again</em>, takes quite the different approach when compared to the last three films. This time the film is entirely in 2D animation as opposed to live-action.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/4WdSQFdMYZg" data-id="4WdSQFdMYZg" data-query="feature=oembed"></div><noscript><iframe title="Night At The Museum: Kahmunrah Rises Again | Official Trailer | Disney+" width="696" height="392" src="https://www.youtube.com/embed/4WdSQFdMYZg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Content_1/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Pirates And Princesses","amp_type":"rtc", "decref":"240", "location":"Content","sequence":1,"refresh":"false","amp":"true"}}'
layout="fluid" height="fluid" width="336" data-multi-size="300x250,336x280,300x50,320x100,320x50,1x1" data-multi-size-validation="false"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359251"}  
              }}'></amp-ad> </div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>The film follows Nick Dailey (Joshua Bassett), the son of the previous franchise protagonist Larry (Originally portrayed by Ben Stiller and is now voiced by Zachery Levi), as he takes over night watch duty at the Museum of National History while his father is gone for the summer.<br /><br /><img class="alignnone wp-image-119811 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20391'%3E%3C/svg%3E" alt="" width="696" height="391" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?w=1014&amp;ssl=1 1014w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=696%2C391&amp;ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=747%2C420&amp;ssl=1 747w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=696%2C391" /><noscript><img class="alignnone wp-image-119811 size-full" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=696%2C391" alt="" width="696" height="391" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?w=1014&amp;ssl=1 1014w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=696%2C391&amp;ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-1.png?resize=747%2C420&amp;ssl=1 747w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><br /><br />Meanwhile, Khamunra, the main villain of the second film Battle for the Smithsonian (originally played by Hank Azaria and is now voiced by Joseph Kamal) has returned after Nick neglected to lock the basement to the museum. Now united with Seth, the Egyptian God of Chaos, Khamunra seeks to rule the world.<br /><br /><img class="alignnone wp-image-119812 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20338'%3E%3C/svg%3E" alt="" width="696" height="338" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1024%2C498&amp;ssl=1 1024w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=768%2C374&amp;ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1536%2C747&amp;ssl=1 1536w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=2048%2C996&amp;ssl=1 2048w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=696%2C338&amp;ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1068%2C519&amp;ssl=1 1068w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=864%2C420&amp;ssl=1 864w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1920%2C934&amp;ssl=1 1920w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?w=1392 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=696%2C338" /><noscript><img class="alignnone wp-image-119812 size-large" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=696%2C338" alt="" width="696" height="338" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1024%2C498&amp;ssl=1 1024w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=300%2C146&amp;ssl=1 300w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=768%2C374&amp;ssl=1 768w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1536%2C747&amp;ssl=1 1536w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=2048%2C996&amp;ssl=1 2048w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=696%2C338&amp;ssl=1 696w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1068%2C519&amp;ssl=1 1068w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=864%2C420&amp;ssl=1 864w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?resize=1920%2C934&amp;ssl=1 1920w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-2.png?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><br /><br />Now it is up to Nick, Theodore Roosevelt, Sacagawea, Octavius, Jedediah, Joan of Arc and Laaa the caveman to stop him and save the world from chaos.<br /><br /><img class="alignnone wp-image-119813 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20392'%3E%3C/svg%3E" alt="" width="696" height="392" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=696%2C392&amp;ssl=1 696w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=747%2C420&amp;ssl=1 747w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?w=1392 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=696%2C392" /><noscript><img class="alignnone wp-image-119813 size-large" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=696%2C392" alt="" width="696" height="392" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=696%2C392&amp;ssl=1 696w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?resize=747%2C420&amp;ssl=1 747w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/NatM-3.jpg?w=1392 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><br /><br />While the film is in 2D animation it is noticeably in a more computer rendered style as opposed to the traditional hand drawn style. It resembles something you&#8217;d see as like a tie-in to some kind of toy brand.<br /><br />What&#8217;s also notable is the absence of any of the original cast from the previous installments. While Robin Williams obviously cannot appear, it&#8217;s still a shame that we don&#8217;t have Ben Stiller, Owen Wilson, Rami Malek, Steve Coogan, Mizuo Peck, Hank Azeria or even Brad Garrett back in their old roles.<br /><br />The film released exclusively on Disney Plus on December 9th.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<br>
<p><em><strong>Pirates &amp; Princesses</strong> (PNP) is an independent, opinionated fan-powered news blog that covers Disney and Universal Theme Parks, Themed Entertainment and related Pop Culture from a consumer's point of view. Opinions expressed by our contributors do not necessarily reflect the views of PNP, its editors, affiliates, sponsors or advertisers. PNP is an unofficial news source and has no connection to <a href="https://www.disney.com/">The Walt Disney Company</a>, <a href="https://www.universalparks.com/">NBCUniversal</a> or any other company that we may cover.</em></p>
<br>
<div id="amzn-assoc-ad-f2c72ace-0faf-4e40-bfd0-1e4761dedd5e"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f2c72ace-0faf-4e40-bfd0-1e4761dedd5e"></script>
<br></div>
<!-- AI CONTENT END 1 -->
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.piratesandprincesses.net/tag/2d-animation/">2D Animation</a></li><li><a href="https://www.piratesandprincesses.net/tag/disney-plus/">Disney Plus</a></li><li><a href="https://www.piratesandprincesses.net/tag/disney/">Disney+</a></li><li><a href="https://www.piratesandprincesses.net/tag/night-at-the-museum/">Night at the Museum</a></li><li><a href="https://www.piratesandprincesses.net/tag/night-at-the-museum-4/">Night at the Museum 4</a></li><li><a href="https://www.piratesandprincesses.net/tag/night-at-the-museum-kahmunrah-rises-again/">Night at the Museum: Kahmunrah Rises Again</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.piratesandprincesses.net/author/micshork/">Mr. Milo</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mr. Milo"></span><meta itemprop="datePublished" content="2022-11-30T20:15:46+00:00"><meta itemprop="dateModified" content="2022-11-30T20:15:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.piratesandprincesses.net/wp-content/uploads/2021/03/PNP-Logo-with-TM.png"></span><meta itemprop="name" content="Pirates &amp; Princesses"></span><meta itemprop="headline " content="Disney Releases Trailer For &#039;Night At The Museum: Kahmunra Rises Again&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?fit=2116%2C1184&ssl=1"><meta itemprop="width" content="2116"><meta itemprop="height" content="1184"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"119750 https:\/\/www.piratesandprincesses.net\/?p=119750","disqusShortname":"pirates-and-princesses","disqusTitle":"Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;","disqusUrl":"https:\/\/www.piratesandprincesses.net\/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again\/","postId":119750};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_8 widget widget_mailmunch_widget"><h4 class="td-block-title"><span>FREE NEWSLETTER!</span></h4><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-1023443' style='display: none !important;'></div></aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_3_6387c8c30d3fc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_3_6387c8c30d3fc" ><script>var block_td_uid_3_6387c8c30d3fc = new tdBlock();
block_td_uid_3_6387c8c30d3fc.id = "td_uid_3_6387c8c30d3fc";
block_td_uid_3_6387c8c30d3fc.atts = '{"custom_title":"LATEST POSTS","custom_url":"","block_template_id":"td_block_template_8","header_text_color":"#","border_color":"#","accent_text_color":"#","m1_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_3_6387c8c30d3fc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_3_6387c8c30d3fc_rand","tdc_css_class_style":"td_uid_3_6387c8c30d3fc_rand_style"}';
block_td_uid_3_6387c8c30d3fc.td_column_number = "1";
block_td_uid_3_6387c8c30d3fc.block_type = "td_block_3";
block_td_uid_3_6387c8c30d3fc.post_count = "5";
block_td_uid_3_6387c8c30d3fc.found_posts = "6713";
block_td_uid_3_6387c8c30d3fc.header_color = "";
block_td_uid_3_6387c8c30d3fc.ajax_pagination_infinite_stop = "";
block_td_uid_3_6387c8c30d3fc.max_num_pages = "1343";
tdBlocksArray.push(block_td_uid_3_6387c8c30d3fc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST POSTS</span></h4></div><div id=td_uid_3_6387c8c30d3fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/" rel="bookmark" class="td-image-wrap" title="Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/New-Trailer-for-Night-at-the-Museum-4.png?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/" rel="bookmark" title="Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;">Disney Releases Trailer For &#8216;Night At The Museum: Kahmunra Rises Again&#8217;</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/micshork/">Mr. Milo</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T20:15:46+00:00" >November 30, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/disney-releases-trailer-for-night-at-the-museum-kahmunra-rises-again/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/magic-happens-parade-disneyland-return-date-announced-for-2023/" rel="bookmark" class="td-image-wrap" title="Magic Happens Parade Disneyland Return Date Announced For 2023"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Magic Happens Parade Disneyland Return Date Announced For 2023" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/09/Magic-happens-parade.jpg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Magic Happens Parade Disneyland Return Date Announced For 2023"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/magic-happens-parade-disneyland-return-date-announced-for-2023/" rel="bookmark" title="Magic Happens Parade Disneyland Return Date Announced For 2023">Magic Happens Parade Disneyland Return Date Announced For 2023</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T20:02:03+00:00" >November 30, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/magic-happens-parade-disneyland-return-date-announced-for-2023/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/disney-offers-look-at-new-little-mermaid-room-refurb-at-the-caribbean-beach-resort/" rel="bookmark" class="td-image-wrap" title="Disney Offers Look At New Little Mermaid Room Refurb at The Caribbean Beach Resort"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Offers Look At New Little Mermaid Room Refurb at The Caribbean Beach Resort" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/Little-mermaid-rooms-caribbean-beach-resort-wdw.jpg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Offers Look At New Little Mermaid Room Refurb at The Caribbean Beach Resort"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/disney-offers-look-at-new-little-mermaid-room-refurb-at-the-caribbean-beach-resort/" rel="bookmark" title="Disney Offers Look At New Little Mermaid Room Refurb at The Caribbean Beach Resort">Disney Offers Look At New Little Mermaid Room Refurb at The...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T19:47:40+00:00" >November 30, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/disney-offers-look-at-new-little-mermaid-room-refurb-at-the-caribbean-beach-resort/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/disney-expands-partnership-with-kodansha-for-disney-original-anime-content/" rel="bookmark" class="td-image-wrap" title="Disney Expands Partnership With Kodansha For Disney+ Original Anime Content"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=324%2C160&ssl=1 324w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=533%2C261&ssl=1 533w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?zoom=2&resize=324%2C160 648w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Expands Partnership With Kodansha For Disney+ Original Anime Content" data-lazy-src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=324%2C160&ssl=1 324w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?resize=533%2C261&ssl=1 533w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?zoom=2&resize=324%2C160 648w, https://i2.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/tokyo-revengers.jpg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Disney Expands Partnership With Kodansha For Disney+ Original Anime Content"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/disney-expands-partnership-with-kodansha-for-disney-original-anime-content/" rel="bookmark" title="Disney Expands Partnership With Kodansha For Disney+ Original Anime Content">Disney Expands Partnership With Kodansha For Disney+ Original Anime Content</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T17:10:07+00:00" >November 30, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/disney-expands-partnership-with-kodansha-for-disney-original-anime-content/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/review-the-guardians-of-the-galaxy-holiday-special-is-a-warm-hug-from-james-gunn-to-fans/" rel="bookmark" class="td-image-wrap" title="REVIEW: &#8216;The Guardians of the Galaxy Holiday Special&#8217; Is A Warm Hug From James Gunn To Fans"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?zoom=3&resize=324%2C160 972w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="REVIEW: &#8216;The Guardians of the Galaxy Holiday Special&#8217; Is A Warm Hug From James Gunn To Fans" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?zoom=2&resize=324%2C160 648w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/11/decorations-Guardians-of-the-Galaxy-Holiday-Special.jpeg?zoom=3&resize=324%2C160 972w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="REVIEW: &#8216;The Guardians of the Galaxy Holiday Special&#8217; Is A Warm Hug From James Gunn To Fans"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/review-the-guardians-of-the-galaxy-holiday-special-is-a-warm-hug-from-james-gunn-to-fans/" rel="bookmark" title="REVIEW: &#8216;The Guardians of the Galaxy Holiday Special&#8217; Is A Warm Hug From James Gunn To Fans">REVIEW: &#8216;The Guardians of the Galaxy Holiday Special&#8217; Is A Warm...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/raquelodonnell/">Raquel O'Donnell</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-30T16:33:24+00:00" >November 30, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/review-the-guardians-of-the-galaxy-holiday-special-is-a-warm-hug-from-james-gunn-to-fans/#respond">0</a></div>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_6387c8c30d3fc" data-td_block_id="td_uid_3_6387c8c30d3fc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>INSTAGRAM</span></h4>			<div class="textwidget">
<div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_2 sbi_width_resp" style="padding-bottom: 8px;width: 100%;" data-feedid="*1"  data-res="auto" data-cols="2" data-colsmobile="1" data-colstablet="2" data-num="10" data-nummobile="" data-shortcode-atts="{&quot;showbio&quot;:&quot;false&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showfollow&quot;:&quot;true&quot;}"  data-postid="119750" data-locatornonce="a835e53f30" data-sbi-flags="favorLocal,gdpr">
	
    <div id="sbi_images"  style="padding: 4px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18026005582421478" data-date="1666885513">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkOQCwsrfsm/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/313042164_1738916619807218_6136807867229072760_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=A1T6CLlYzjUAX8lxlpv&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC-pWeclP3oHw4njpGgrzSTdCTrqJtXfVClJz4aPOCq9A&#038;oe=638CC158" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/313042164_1738916619807218_6136807867229072760_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1T6CLlYzjUAX8lxlpv&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC-pWeclP3oHw4njpGgrzSTdCTrqJtXfVClJz4aPOCq9A&amp;oe=638CC158&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/313042164_1738916619807218_6136807867229072760_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1T6CLlYzjUAX8lxlpv&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC-pWeclP3oHw4njpGgrzSTdCTrqJtXfVClJz4aPOCq9A&amp;oe=638CC158&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/313042164_1738916619807218_6136807867229072760_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1T6CLlYzjUAX8lxlpv&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC-pWeclP3oHw4njpGgrzSTdCTrqJtXfVClJz4aPOCq9A&amp;oe=638CC158&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/313042164_1738916619807218_6136807867229072760_n.jpg?_nc_cat=105&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=A1T6CLlYzjUAX8lxlpv&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC-pWeclP3oHw4njpGgrzSTdCTrqJtXfVClJz4aPOCq9A&amp;oe=638CC158&quot;}">
            <span class="sbi-screenreader">Mr. Toad is returning to Walt Disney World in the </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Mr. Toad is returning to Walt Disney World in the form of a popcorn bucket! 

Starting on November 1, guests can use mobile order to make one order for up to two buckets per day. 

Along with the popcorn bucket guests can purchase a Mr. Toad Dome Cake (exclusive for those also purchasing the popcorn bucket) likely at Big Top Snacks. There will also be a Wild Toad Brat Burger at Friar&#039;s Nook.

I LOVE this popcorn bucket! I&#039;m sure it&#039;s going to be Figment 2.0, which is why are making it mobile order only. 

Good luck!

#Disney #Waltdisneyworld #WDW #Mrtoad #mrtoadpopcornbucket #mrtoaddomecake #disneypopcornbucket #mrtoadswildride #instadisney #disneygram #storybookcircus #disneyphoto" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mr. Toad is returning to Walt Disney World in the form of a popcorn bucket! 

Starting on November 1, guests can use mobile order to make one order for up to two buckets per day. 

Along with the popcorn bucket guests can purchase a Mr. Toad Dome Cake (exclusive for those also purchasing the popcorn bucket) likely at Big Top Snacks. There will also be a Wild Toad Brat Burger at Friar&#039;s Nook.

I LOVE this popcorn bucket! I&#039;m sure it&#039;s going to be Figment 2.0, which is why are making it mobile order only. 

Good luck!

#Disney #Waltdisneyworld #WDW #Mrtoad #mrtoadpopcornbucket #mrtoaddomecake #disneypopcornbucket #mrtoadswildride #instadisney #disneygram #storybookcircus #disneyphoto"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18020605345435317" data-date="1666555197">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkEaBBIP841/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/312746842_428494226098008_6304335235978428790_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xTc2LSUZas0AX-iGZHJ&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfDwtjEhS84SkNyd9gXrhmwrXmingqVXcLuV1w6MpBRo5w&#038;oe=638D9E23" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312746842_428494226098008_6304335235978428790_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xTc2LSUZas0AX-iGZHJ&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDwtjEhS84SkNyd9gXrhmwrXmingqVXcLuV1w6MpBRo5w&amp;oe=638D9E23&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312746842_428494226098008_6304335235978428790_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xTc2LSUZas0AX-iGZHJ&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDwtjEhS84SkNyd9gXrhmwrXmingqVXcLuV1w6MpBRo5w&amp;oe=638D9E23&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312746842_428494226098008_6304335235978428790_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xTc2LSUZas0AX-iGZHJ&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDwtjEhS84SkNyd9gXrhmwrXmingqVXcLuV1w6MpBRo5w&amp;oe=638D9E23&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312746842_428494226098008_6304335235978428790_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xTc2LSUZas0AX-iGZHJ&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDwtjEhS84SkNyd9gXrhmwrXmingqVXcLuV1w6MpBRo5w&amp;oe=638D9E23&quot;}">
            <span class="sbi-screenreader">The colors of @universalorlando during Halloween H</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="The colors of @universalorlando during Halloween Horror Nights! So pretty!

#universalorlando #hhn #halloweenhorrornights #universal #universalhhn" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The colors of @universalorlando during Halloween Horror Nights! So pretty!

#universalorlando #hhn #halloweenhorrornights #universal #universalhhn"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17852293583846693" data-date="1666483538">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CkCRVoksAk_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/312265983_441131328106833_1139889708877945782_n.jpg?_nc_cat=101&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=d7YZalSrSlwAX8obwRF&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAOqo6VFu7h9LsQCVPB9XXUOr6sHjGjOnFI2ZCCoZCzKg&#038;oe=638CF370" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312265983_441131328106833_1139889708877945782_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d7YZalSrSlwAX8obwRF&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAOqo6VFu7h9LsQCVPB9XXUOr6sHjGjOnFI2ZCCoZCzKg&amp;oe=638CF370&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312265983_441131328106833_1139889708877945782_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d7YZalSrSlwAX8obwRF&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAOqo6VFu7h9LsQCVPB9XXUOr6sHjGjOnFI2ZCCoZCzKg&amp;oe=638CF370&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312265983_441131328106833_1139889708877945782_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d7YZalSrSlwAX8obwRF&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAOqo6VFu7h9LsQCVPB9XXUOr6sHjGjOnFI2ZCCoZCzKg&amp;oe=638CF370&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/312265983_441131328106833_1139889708877945782_n.jpg?_nc_cat=101&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=d7YZalSrSlwAX8obwRF&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAOqo6VFu7h9LsQCVPB9XXUOr6sHjGjOnFI2ZCCoZCzKg&amp;oe=638CF370&quot;}">
            <span class="sbi-screenreader">I know it&#039;s not even Halloween yet but @Torrid has</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="I know it&#039;s not even Halloween yet but @Torrid has us ready for Christmas! Check out these new Disney pieces. I am loving the Uncle Scrooge one personally, and there is a shirt dress (not pictured) that is super cute!

You can find out more @torrid or on our blog (link in bio.)" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I know it&#039;s not even Halloween yet but @Torrid has us ready for Christmas! Check out these new Disney pieces. I am loving the Uncle Scrooge one personally, and there is a shirt dress (not pictured) that is super cute!

You can find out more @torrid or on our blog (link in bio.)"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18062466889327746" data-date="1665345308">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CjgV-TapDSa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/311175090_905879794152404_1938745036793568049_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=79RD7gZb4sQAX_fTFft&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBu-5kixqc3N2vqT5znwvh_IFW6GUWKw0ivSr2e5Xnt3Q&#038;oe=638BC042" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311175090_905879794152404_1938745036793568049_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79RD7gZb4sQAX_fTFft&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBu-5kixqc3N2vqT5znwvh_IFW6GUWKw0ivSr2e5Xnt3Q&amp;oe=638BC042&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311175090_905879794152404_1938745036793568049_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79RD7gZb4sQAX_fTFft&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBu-5kixqc3N2vqT5znwvh_IFW6GUWKw0ivSr2e5Xnt3Q&amp;oe=638BC042&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311175090_905879794152404_1938745036793568049_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79RD7gZb4sQAX_fTFft&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBu-5kixqc3N2vqT5znwvh_IFW6GUWKw0ivSr2e5Xnt3Q&amp;oe=638BC042&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311175090_905879794152404_1938745036793568049_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=79RD7gZb4sQAX_fTFft&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBu-5kixqc3N2vqT5znwvh_IFW6GUWKw0ivSr2e5Xnt3Q&amp;oe=638BC042&quot;}">
            <span class="sbi-screenreader">Voodoo Doughnuts at Universal Orlando CityWalk. Wh</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Voodoo Doughnuts at Universal Orlando CityWalk. What’s YOUR favorite? #voodoodoughnuts #voodoodonuts #donuts #food #universalorlando #universaldining" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Voodoo Doughnuts at Universal Orlando CityWalk. What’s YOUR favorite? #voodoodoughnuts #voodoodonuts #donuts #food #universalorlando #universaldining"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_18323393803026610" data-date="1665338388">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/reel/CjgI7NSpHZE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/311008564_837153124124941_7935146452732966622_n.jpg?_nc_cat=106&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=qu7N_ZrzPOUAX-NA3Dj&#038;_nc_oc=AQkF74EarEOK3IzzKwagxQDU_G33ib8peEnWox-_20jgUzXfVAOo4L1bx5bcwKQzffk&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfAGUXxPKtnZck8RU4nWo_b-0pBjjCldmxZO3N7Ee2ILcg&#038;oe=638D61D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311008564_837153124124941_7935146452732966622_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qu7N_ZrzPOUAX-NA3Dj&amp;_nc_oc=AQkF74EarEOK3IzzKwagxQDU_G33ib8peEnWox-_20jgUzXfVAOo4L1bx5bcwKQzffk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGUXxPKtnZck8RU4nWo_b-0pBjjCldmxZO3N7Ee2ILcg&amp;oe=638D61D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311008564_837153124124941_7935146452732966622_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qu7N_ZrzPOUAX-NA3Dj&amp;_nc_oc=AQkF74EarEOK3IzzKwagxQDU_G33ib8peEnWox-_20jgUzXfVAOo4L1bx5bcwKQzffk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGUXxPKtnZck8RU4nWo_b-0pBjjCldmxZO3N7Ee2ILcg&amp;oe=638D61D9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311008564_837153124124941_7935146452732966622_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qu7N_ZrzPOUAX-NA3Dj&amp;_nc_oc=AQkF74EarEOK3IzzKwagxQDU_G33ib8peEnWox-_20jgUzXfVAOo4L1bx5bcwKQzffk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGUXxPKtnZck8RU4nWo_b-0pBjjCldmxZO3N7Ee2ILcg&amp;oe=638D61D9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/311008564_837153124124941_7935146452732966622_n.jpg?_nc_cat=106&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=qu7N_ZrzPOUAX-NA3Dj&amp;_nc_oc=AQkF74EarEOK3IzzKwagxQDU_G33ib8peEnWox-_20jgUzXfVAOo4L1bx5bcwKQzffk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfAGUXxPKtnZck8RU4nWo_b-0pBjjCldmxZO3N7Ee2ILcg&amp;oe=638D61D9&quot;}">
            <span class="sbi-screenreader">The Cat in the Hat ride broke down in Universal’</span>
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="The Cat in the Hat ride broke down in Universal’s Islands of Adventure. #universalorlando #universalstudios #islandsofadventure #thecatinthehat #drseuss" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Cat in the Hat ride broke down in Universal’s Islands of Adventure. #universalorlando #universalstudios #islandsofadventure #thecatinthehat #drseuss"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18218584024087122" data-date="1665266252">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cjd_jI_pefH/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/309476454_617690273377395_1609219107473094258_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1s_fpHMMHssAX-i5KHP&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBymPofINW5V8dk4qv8rX6I-jo6AQY-971TcjbJtt-D9A&#038;oe=638C36A1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/309476454_617690273377395_1609219107473094258_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1s_fpHMMHssAX-i5KHP&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBymPofINW5V8dk4qv8rX6I-jo6AQY-971TcjbJtt-D9A&amp;oe=638C36A1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/309476454_617690273377395_1609219107473094258_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1s_fpHMMHssAX-i5KHP&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBymPofINW5V8dk4qv8rX6I-jo6AQY-971TcjbJtt-D9A&amp;oe=638C36A1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/309476454_617690273377395_1609219107473094258_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1s_fpHMMHssAX-i5KHP&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBymPofINW5V8dk4qv8rX6I-jo6AQY-971TcjbJtt-D9A&amp;oe=638C36A1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/309476454_617690273377395_1609219107473094258_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1s_fpHMMHssAX-i5KHP&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBymPofINW5V8dk4qv8rX6I-jo6AQY-971TcjbJtt-D9A&amp;oe=638C36A1&quot;}">
            <span class="sbi-screenreader">Getting ready for Halloween Horror Nights at @univ</span>
            	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Getting ready for Halloween Horror Nights at @universalorlando! 
#halloweenhorrornights #hhn2022 #halloween #universalorlando" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Getting ready for Halloween Horror Nights at @universalorlando! 
#halloweenhorrornights #hhn2022 #halloween #universalorlando"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17936227820287732" data-date="1664029234">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ci5IH3NrzzE/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/308861186_2276395222531571_9065775549912611854_n.jpg?_nc_cat=100&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-4eouIywYmUAX9K7etB&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfDDhHJWlh1as_G_l-OPdpHqOIltEFTcppbjcOa9y1fTTQ&#038;oe=638C74D5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/308861186_2276395222531571_9065775549912611854_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4eouIywYmUAX9K7etB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDDhHJWlh1as_G_l-OPdpHqOIltEFTcppbjcOa9y1fTTQ&amp;oe=638C74D5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/308861186_2276395222531571_9065775549912611854_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4eouIywYmUAX9K7etB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDDhHJWlh1as_G_l-OPdpHqOIltEFTcppbjcOa9y1fTTQ&amp;oe=638C74D5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/308861186_2276395222531571_9065775549912611854_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4eouIywYmUAX9K7etB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDDhHJWlh1as_G_l-OPdpHqOIltEFTcppbjcOa9y1fTTQ&amp;oe=638C74D5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/308861186_2276395222531571_9065775549912611854_n.jpg?_nc_cat=100&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-4eouIywYmUAX9K7etB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDDhHJWlh1as_G_l-OPdpHqOIltEFTcppbjcOa9y1fTTQ&amp;oe=638C74D5&quot;}">
            <span class="sbi-screenreader">EPCOT&#039;s 40th Anniversary will take place on Octobe</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="EPCOT&#039;s 40th Anniversary will take place on October 1 and those of you that are there will be able to get some special treats!

Disney has released some images of upcoming treats including these 3!

The first on is The Figment Sponge cake with honey-lime mousse. You can find this treat at the Sunshine Seasons (Sept. 29 - Oct. 3)

The second image features the EPCOT 40th Liege Waffle at Connections Café (Sept. 29 - Oct. 3)

Finally we have the Crema Catalana, which is vanilla cream custard with lemon snow, citrus segments, and a spicy ginger crumble. This is available at Space 220 (Sept. 29 - Oct. 3.)

There are images of other treats and beverages you can purchase at the Disney Parks Blog or on the blog (link in bio)

#EPCOT #Disney #WDW #Waltdisneyworld #Epcot40 #instadisney #disneygram #epcot40thanniversary #Disneyfood #disneyblogger" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="EPCOT&#039;s 40th Anniversary will take place on October 1 and those of you that are there will be able to get some special treats!

Disney has released some images of upcoming treats including these 3!

The first on is The Figment Sponge cake with honey-lime mousse. You can find this treat at the Sunshine Seasons (Sept. 29 - Oct. 3)

The second image features the EPCOT 40th Liege Waffle at Connections Café (Sept. 29 - Oct. 3)

Finally we have the Crema Catalana, which is vanilla cream custard with lemon snow, citrus segments, and a spicy ginger crumble. This is available at Space 220 (Sept. 29 - Oct. 3.)

There are images of other treats and beverages you can purchase at the Disney Parks Blog or on the blog (link in bio)

#EPCOT #Disney #WDW #Waltdisneyworld #Epcot40 #instadisney #disneygram #epcot40thanniversary #Disneyfood #disneyblogger"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18316769734000657" data-date="1663860254">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Ci0F0f9rvo6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/307991428_199430982438609_4310029163766371479_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Szwu3to1gGAAX9tW18R&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfBf32FJpSDV6FsPwZ_-g9F6O8PKcTcbm3gnehZOdDFreQ&#038;oe=638CC01B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/307991428_199430982438609_4310029163766371479_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Szwu3to1gGAAX9tW18R&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBf32FJpSDV6FsPwZ_-g9F6O8PKcTcbm3gnehZOdDFreQ&amp;oe=638CC01B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/307991428_199430982438609_4310029163766371479_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Szwu3to1gGAAX9tW18R&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBf32FJpSDV6FsPwZ_-g9F6O8PKcTcbm3gnehZOdDFreQ&amp;oe=638CC01B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/307991428_199430982438609_4310029163766371479_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Szwu3to1gGAAX9tW18R&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBf32FJpSDV6FsPwZ_-g9F6O8PKcTcbm3gnehZOdDFreQ&amp;oe=638CC01B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/307991428_199430982438609_4310029163766371479_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Szwu3to1gGAAX9tW18R&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfBf32FJpSDV6FsPwZ_-g9F6O8PKcTcbm3gnehZOdDFreQ&amp;oe=638CC01B&quot;}">
            <span class="sbi-screenreader">One of the houses at this year&#039;s @horrornightsorl </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="One of the houses at this year&#039;s @horrornightsorl event is called &#039;Spirts of the Coven.&#039; This house features 1920&#039;s witches and a speakeasy. Men go in but they likely won&#039;t come back out.

The write-up for the house says:
&quot;A coven of beautiful ﬂapper witches will lure you into their 1920s speakeasy, reveal their haggish true form and turn your scream squad into a witch’s brew. They’ll be cackling; you’ll be screaming.&quot;💀 🧹

One of our writers @jon.self.37 was recently on a behind the scenes tour of this house and got some fantastic images with the lights on.

You can see more of these images on the blog 📎 in the bio!

#universal #universalorlando #HHN #HHN31 #Halloweenhorrornights #halloweenhorrornightsorlando #hhn2022 #spiritsofthecoven" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One of the houses at this year&#039;s @horrornightsorl event is called &#039;Spirts of the Coven.&#039; This house features 1920&#039;s witches and a speakeasy. Men go in but they likely won&#039;t come back out.

The write-up for the house says:
&quot;A coven of beautiful ﬂapper witches will lure you into their 1920s speakeasy, reveal their haggish true form and turn your scream squad into a witch’s brew. They’ll be cackling; you’ll be screaming.&quot;💀 🧹

One of our writers @jon.self.37 was recently on a behind the scenes tour of this house and got some fantastic images with the lights on.

You can see more of these images on the blog 📎 in the bio!

#universal #universalorlando #HHN #HHN31 #Halloweenhorrornights #halloweenhorrornightsorlando #hhn2022 #spiritsofthecoven"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17974126405648133" data-date="1663081618">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Cic4sHwLYE3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/306659991_1419317061811935_8582787103255092901_n.jpg?_nc_cat=110&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JRbLQmH5F1oAX8J0lYk&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfDacRY0jvXkpIRv66O7VGKkw5P_VQHuvFomMI_V5WBaSQ&#038;oe=638C6D35" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306659991_1419317061811935_8582787103255092901_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRbLQmH5F1oAX8J0lYk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDacRY0jvXkpIRv66O7VGKkw5P_VQHuvFomMI_V5WBaSQ&amp;oe=638C6D35&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306659991_1419317061811935_8582787103255092901_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRbLQmH5F1oAX8J0lYk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDacRY0jvXkpIRv66O7VGKkw5P_VQHuvFomMI_V5WBaSQ&amp;oe=638C6D35&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306659991_1419317061811935_8582787103255092901_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRbLQmH5F1oAX8J0lYk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDacRY0jvXkpIRv66O7VGKkw5P_VQHuvFomMI_V5WBaSQ&amp;oe=638C6D35&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306659991_1419317061811935_8582787103255092901_n.jpg?_nc_cat=110&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JRbLQmH5F1oAX8J0lYk&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfDacRY0jvXkpIRv66O7VGKkw5P_VQHuvFomMI_V5WBaSQ&amp;oe=638C6D35&quot;}">
            <span class="sbi-screenreader">Universal Orlando has announced that their amazing</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="Universal Orlando has announced that their amazing Dark Arts at Hogwarts Castle projection show will return on select nights from September 16-Halloween (October 31) at the Islands of Adventure park. 

The Death Eaters will also return to wander the streets of Hogsmeade. 

Both of these events are something to see! If you are heading to Universal Orlando during this time make sure you check it out!

(Image credit @universalorlando )

#Universal #Universalorlando #wizardingworldofharrypotter #darkartsathogwartscastle #deatheaters #islandsofadventure #instauniversal #uoap" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Universal Orlando has announced that their amazing Dark Arts at Hogwarts Castle projection show will return on select nights from September 16-Halloween (October 31) at the Islands of Adventure park. 

The Death Eaters will also return to wander the streets of Hogsmeade. 

Both of these events are something to see! If you are heading to Universal Orlando during this time make sure you check it out!

(Image credit @universalorlando )

#Universal #Universalorlando #wizardingworldofharrypotter #darkartsathogwartscastle #deatheaters #islandsofadventure #instauniversal #uoap"></noscript>
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17922161198589749" data-date="1663034686">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CibfLJaMK2d/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-fra5-2.cdninstagram.com/v/t51.29350-15/306562220_787358862313839_650805844106494450_n.jpg?_nc_cat=111&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AH3n65U6_WoAX-JUphB&#038;_nc_ht=scontent-fra5-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=00_AfC3Ag6Myqhhq4t_69LLlYcpvFk2wQirSbKo7H4qLbJ6ew&#038;oe=638DA327" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306562220_787358862313839_650805844106494450_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH3n65U6_WoAX-JUphB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC3Ag6Myqhhq4t_69LLlYcpvFk2wQirSbKo7H4qLbJ6ew&amp;oe=638DA327&quot;,&quot;150&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306562220_787358862313839_650805844106494450_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH3n65U6_WoAX-JUphB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC3Ag6Myqhhq4t_69LLlYcpvFk2wQirSbKo7H4qLbJ6ew&amp;oe=638DA327&quot;,&quot;320&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306562220_787358862313839_650805844106494450_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH3n65U6_WoAX-JUphB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC3Ag6Myqhhq4t_69LLlYcpvFk2wQirSbKo7H4qLbJ6ew&amp;oe=638DA327&quot;,&quot;640&quot;:&quot;https:\/\/scontent-fra5-2.cdninstagram.com\/v\/t51.29350-15\/306562220_787358862313839_650805844106494450_n.jpg?_nc_cat=111&amp;ccb=1-7&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH3n65U6_WoAX-JUphB&amp;_nc_ht=scontent-fra5-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=00_AfC3Ag6Myqhhq4t_69LLlYcpvFk2wQirSbKo7H4qLbJ6ew&amp;oe=638DA327&quot;}">
            <span class="sbi-screenreader">New Disney x Vera Bradley Mickey and Minnie print </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img width="1000" height="560" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20560'%3E%3C/svg%3E" alt="New Disney x Vera Bradley Mickey and Minnie print is coming out on Thursday, September15. It&#039;s so cute!

What do you think?

#disney #verabradley #disneyxverabradley #disneyvera #verabradleydisney #mickeymouse #minniemouse #disneystyle #disneyfashion #instadisney #disneygram #disneylifestyle #disneyblogger #disneymom #disneyverabradley #disneyig" data-lazy-src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png"><noscript><img width="1000" height="560" src="https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/img/placeholder.png" alt="New Disney x Vera Bradley Mickey and Minnie print is coming out on Thursday, September15. It&#039;s so cute!

What do you think?

#disney #verabradley #disneyxverabradley #disneyvera #verabradleydisney #mickeymouse #minniemouse #disneystyle #disneyfashion #instadisney #disneygram #disneylifestyle #disneyblogger #disneymom #disneyverabradley #disneyig"></noscript>
        </a>
    </div>
</div>    </div>

	<div id="sbi_load" >

			<a class="sbi_load_btn" href="javascript:void(0);">
			<span class="sbi_btn_text">Load More...</span>
			<span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
		</a>
	
			<span class="sbi_follow_btn">
        <a href="https://www.instagram.com/pnpdisneypodcast/" target="_blank" rel="nofollow noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            <span>Follow on Instagram</span>
        </a>
    </span>
	
</div>

	    <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="{&quot;17922161198589749&quot;:{&quot;id&quot;:&quot;306562220_787358862313839_650805844106494450_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17974126405648133&quot;:{&quot;id&quot;:&quot;306659991_1419317061811935_8582787103255092901_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18316769734000657&quot;:{&quot;id&quot;:&quot;307991428_199430982438609_4310029163766371479_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17936227820287732&quot;:{&quot;id&quot;:&quot;308861186_2276395222531571_9065775549912611854_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18218584024087122&quot;:{&quot;id&quot;:&quot;309476454_617690273377395_1609219107473094258_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18323393803026610&quot;:{&quot;id&quot;:&quot;311008564_837153124124941_7935146452732966622_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18062466889327746&quot;:{&quot;id&quot;:&quot;311175090_905879794152404_1938745036793568049_n&quot;,&quot;ratio&quot;:&quot;0.56&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17852293583846693&quot;:{&quot;id&quot;:&quot;312265983_441131328106833_1139889708877945782_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18020605345435317&quot;:{&quot;id&quot;:&quot;312746842_428494226098008_6304335235978428790_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18026005582421478&quot;:{&quot;id&quot;:&quot;313042164_1738916619807218_6136807867229072760_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>


</div>
		</aside><aside class="td_block_template_8 widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/PNPDisNews?ref_src=twsrc%5Etfw" data-tweet-limit="3">Tweets by PNPDisney</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://d-rezzed.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://clownfishtv.com/">POP CULTURE NEWS</a></span></h4><ul><li><a class='rsswidget' href='https://clownfishtv.com/netflixs-wednesday-beats-stranger-things-by-millions/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=netflixs-wednesday-beats-stranger-things-by-millions'>Netflix’s ‘Wednesday’ Beats ‘Stranger Things’ By Millions!</a></li><li><a class='rsswidget' href='https://clownfishtv.com/hidive-announces-new-anime-acquisitions-including-spy-classroom/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=hidive-announces-new-anime-acquisitions-including-spy-classroom'>HiDive Announces New Anime Acquisitions Including ‘Spy Classroom’</a></li><li><a class='rsswidget' href='https://clownfishtv.com/haslabs-deathsaurus-transformer-exceeds-crowdfunding-goal/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=haslabs-deathsaurus-transformer-exceeds-crowdfunding-goal'>HasLab’s Deathsaurus Transformer Exceeds Crowdfunding Goal!</a></li><li><a class='rsswidget' href='https://clownfishtv.com/marvel-comics-re-releases-miracleman-omnibus/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=marvel-comics-re-releases-miracleman-omnibus'>Marvel Comics Re-Releases Miracleman Omnibus</a></li><li><a class='rsswidget' href='https://clownfishtv.com/voltron-is-now-available-in-black-and-gold-from-super7/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=voltron-is-now-available-in-black-and-gold-from-super7'>Voltron Is Now Available in Black and Gold From Super7</a></li><li><a class='rsswidget' href='https://clownfishtv.com/amazon-studios-renews-the-devils-hour-for-a-second-and-third-season/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=amazon-studios-renews-the-devils-hour-for-a-second-and-third-season'>Amazon Studios Renews ‘The Devil’s Hour’ For A Second And Third Season</a></li></ul></aside><aside class="td_block_template_8 widget widget_rss"><h4 class="td-block-title"><span><a class="rsswidget" href="https://www.piratesandprincesses.net/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" alt="RSS" data-lazy-src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.piratesandprincesses.net/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://www.piratesandprincesses.net/">DISNEY NEWS</a></span></h4><ul><li><a class='rsswidget' href='https://www.piratesandprincesses.net/review-the-guardians-of-the-galaxy-holiday-special-is-a-warm-hug-from-james-gunn-to-fans/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=review-the-guardians-of-the-galaxy-holiday-special-is-a-warm-hug-from-james-gunn-to-fans'>REVIEW: ‘The Guardians of the Galaxy Holiday Special’ Is A Warm Hug From James Gunn To Fans</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/former-disney-ceo-michael-eisner-comments-on-bob-igers-return/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=former-disney-ceo-michael-eisner-comments-on-bob-igers-return'>Former Disney CEO Michael Eisner Comments On Bob Iger’s Return</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/troy-baker-wants-to-voice-daredevil-in-a-marvel-video-game/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=troy-baker-wants-to-voice-daredevil-in-a-marvel-video-game'>Troy Baker Wants To Voice Daredevil In a Marvel Video Game</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/the-mandalorian-collection-launches-at-vera-bradley-november-30/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-mandalorian-collection-launches-at-vera-bradley-november-30'>The Mandalorian Collection Launches At Vera Bradley November 30</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/universal-releases-new-trailer-for-the-super-mario-bros-movie/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=universal-releases-new-trailer-for-the-super-mario-bros-movie'>Universal Releases New Trailer For The Super Mario Bros. Movie</a></li><li><a class='rsswidget' href='https://www.piratesandprincesses.net/holiday-menu-hard-rock-cafe-orlando/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=holiday-menu-hard-rock-cafe-orlando'>Holiday Menu Hard Rock Café Orlando</a></li></ul></aside><aside class="td_block_template_8 widget widget_tag_cloud"><h4 class="td-block-title"><span>FIND MORE</span></h4><div class="tagcloud"><a href="https://www.piratesandprincesses.net/tag/action-figures/" class="tag-cloud-link tag-link-12218 tag-link-position-1" style="font-size: 8.0880503144654pt;" aria-label="Action Figures (104 items)">Action Figures</a>
<a href="https://www.piratesandprincesses.net/tag/baby-yoda/" class="tag-cloud-link tag-link-3854 tag-link-position-2" style="font-size: 8.7924528301887pt;" aria-label="Baby Yoda (125 items)">Baby Yoda</a>
<a href="https://www.piratesandprincesses.net/tag/citywalk/" class="tag-cloud-link tag-link-1376 tag-link-position-3" style="font-size: 8.1761006289308pt;" aria-label="CityWalk (106 items)">CityWalk</a>
<a href="https://www.piratesandprincesses.net/tag/coronavirus/" class="tag-cloud-link tag-link-5186 tag-link-position-4" style="font-size: 8.1761006289308pt;" aria-label="Coronavirus (105 items)">Coronavirus</a>
<a href="https://www.piratesandprincesses.net/tag/covid-19/" class="tag-cloud-link tag-link-6337 tag-link-position-5" style="font-size: 8.9685534591195pt;" aria-label="Covid-19 (131 items)">Covid-19</a>
<a href="https://www.piratesandprincesses.net/tag/disneys-hollywood-studios/" class="tag-cloud-link tag-link-421 tag-link-position-6" style="font-size: 9.4968553459119pt;" aria-label="Disney&#039;s Hollywood Studios (149 items)">Disney&#039;s Hollywood Studios</a>
<a href="https://www.piratesandprincesses.net/tag/disney/" class="tag-cloud-link tag-link-139 tag-link-position-7" style="font-size: 22pt;" aria-label="Disney+ (3,960 items)">Disney+</a>
<a href="https://www.piratesandprincesses.net/tag/disney-blog/" class="tag-cloud-link tag-link-120 tag-link-position-8" style="font-size: 8.3522012578616pt;" aria-label="Disney Blog (112 items)">Disney Blog</a>
<a href="https://www.piratesandprincesses.net/tag/disney-cruise-line/" class="tag-cloud-link tag-link-509 tag-link-position-9" style="font-size: 8.7044025157233pt;" aria-label="Disney Cruise Line (121 items)">Disney Cruise Line</a>
<a href="https://www.piratesandprincesses.net/tag/disney-fashion/" class="tag-cloud-link tag-link-275 tag-link-position-10" style="font-size: 14.251572327044pt;" aria-label="Disney Fashion (526 items)">Disney Fashion</a>
<a href="https://www.piratesandprincesses.net/tag/disneyland/" class="tag-cloud-link tag-link-22 tag-link-position-11" style="font-size: 14.51572327044pt;" aria-label="Disneyland (564 items)">Disneyland</a>
<a href="https://www.piratesandprincesses.net/tag/disney-news/" class="tag-cloud-link tag-link-133 tag-link-position-12" style="font-size: 15.572327044025pt;" aria-label="Disney News (748 items)">Disney News</a>
<a href="https://www.piratesandprincesses.net/tag/disney-parks/" class="tag-cloud-link tag-link-271 tag-link-position-13" style="font-size: 9.5849056603774pt;" aria-label="Disney Parks (153 items)">Disney Parks</a>
<a href="https://www.piratesandprincesses.net/tag/disney-plus/" class="tag-cloud-link tag-link-140 tag-link-position-14" style="font-size: 15.044025157233pt;" aria-label="Disney Plus (645 items)">Disney Plus</a>
<a href="https://www.piratesandprincesses.net/tag/disney-springs/" class="tag-cloud-link tag-link-90 tag-link-position-15" style="font-size: 10.201257861635pt;" aria-label="Disney Springs (180 items)">Disney Springs</a>
<a href="https://www.piratesandprincesses.net/tag/disney-style/" class="tag-cloud-link tag-link-179 tag-link-position-16" style="font-size: 14.251572327044pt;" aria-label="Disney Style (519 items)">Disney Style</a>
<a href="https://www.piratesandprincesses.net/tag/epcot/" class="tag-cloud-link tag-link-89 tag-link-position-17" style="font-size: 13.987421383648pt;" aria-label="Epcot (490 items)">Epcot</a>
<a href="https://www.piratesandprincesses.net/tag/halloween/" class="tag-cloud-link tag-link-1542 tag-link-position-18" style="font-size: 10.025157232704pt;" aria-label="Halloween (172 items)">Halloween</a>
<a href="https://www.piratesandprincesses.net/tag/halloween-horror-nights/" class="tag-cloud-link tag-link-9 tag-link-position-19" style="font-size: 8.5283018867925pt;" aria-label="Halloween Horror Nights (116 items)">Halloween Horror Nights</a>
<a href="https://www.piratesandprincesses.net/tag/haunted-mansion/" class="tag-cloud-link tag-link-333 tag-link-position-20" style="font-size: 8.2641509433962pt;" aria-label="Haunted Mansion (108 items)">Haunted Mansion</a>
<a href="https://www.piratesandprincesses.net/tag/hhn/" class="tag-cloud-link tag-link-2354 tag-link-position-21" style="font-size: 8.1761006289308pt;" aria-label="HHN (106 items)">HHN</a>
<a href="https://www.piratesandprincesses.net/tag/kam/" class="tag-cloud-link tag-link-287 tag-link-position-22" style="font-size: 8.3522012578616pt;" aria-label="Kam (111 items)">Kam</a>
<a href="https://www.piratesandprincesses.net/tag/loungefly/" class="tag-cloud-link tag-link-74 tag-link-position-23" style="font-size: 10.817610062893pt;" aria-label="Loungefly (213 items)">Loungefly</a>
<a href="https://www.piratesandprincesses.net/tag/lucasfilm/" class="tag-cloud-link tag-link-3319 tag-link-position-24" style="font-size: 9.937106918239pt;" aria-label="Lucasfilm (167 items)">Lucasfilm</a>
<a href="https://www.piratesandprincesses.net/tag/magic-kingdom/" class="tag-cloud-link tag-link-148 tag-link-position-25" style="font-size: 11.962264150943pt;" aria-label="Magic Kingdom (285 items)">Magic Kingdom</a>
<a href="https://www.piratesandprincesses.net/tag/marvel/" class="tag-cloud-link tag-link-101 tag-link-position-26" style="font-size: 14.51572327044pt;" aria-label="Marvel (562 items)">Marvel</a>
<a href="https://www.piratesandprincesses.net/tag/marvel-cinematic-universe/" class="tag-cloud-link tag-link-1614 tag-link-position-27" style="font-size: 9.7610062893082pt;" aria-label="Marvel Cinematic Universe (161 items)">Marvel Cinematic Universe</a>
<a href="https://www.piratesandprincesses.net/tag/mcu/" class="tag-cloud-link tag-link-1612 tag-link-position-28" style="font-size: 11.874213836478pt;" aria-label="MCU (279 items)">MCU</a>
<a href="https://www.piratesandprincesses.net/tag/mickey-mouse/" class="tag-cloud-link tag-link-177 tag-link-position-29" style="font-size: 10.289308176101pt;" aria-label="Mickey Mouse (185 items)">Mickey Mouse</a>
<a href="https://www.piratesandprincesses.net/tag/minnie-mouse/" class="tag-cloud-link tag-link-306 tag-link-position-30" style="font-size: 10.025157232704pt;" aria-label="Minnie Mouse (173 items)">Minnie Mouse</a>
<a href="https://www.piratesandprincesses.net/tag/pixar/" class="tag-cloud-link tag-link-1095 tag-link-position-31" style="font-size: 8.1761006289308pt;" aria-label="Pixar (106 items)">Pixar</a>
<a href="https://www.piratesandprincesses.net/tag/review/" class="tag-cloud-link tag-link-5357 tag-link-position-32" style="font-size: 8.9685534591195pt;" aria-label="Review (131 items)">Review</a>
<a href="https://www.piratesandprincesses.net/tag/shop-disney/" class="tag-cloud-link tag-link-304 tag-link-position-33" style="font-size: 12.754716981132pt;" aria-label="Shop disney (351 items)">Shop disney</a>
<a href="https://www.piratesandprincesses.net/tag/spider-man/" class="tag-cloud-link tag-link-906 tag-link-position-34" style="font-size: 9.4968553459119pt;" aria-label="Spider-man (150 items)">Spider-man</a>
<a href="https://www.piratesandprincesses.net/tag/spirit-jersey/" class="tag-cloud-link tag-link-249 tag-link-position-35" style="font-size: 8pt;" aria-label="Spirit Jersey (102 items)">Spirit Jersey</a>
<a href="https://www.piratesandprincesses.net/tag/star-wars/" class="tag-cloud-link tag-link-26 tag-link-position-36" style="font-size: 15.748427672956pt;" aria-label="Star Wars (770 items)">Star Wars</a>
<a href="https://www.piratesandprincesses.net/tag/the-mandalorian/" class="tag-cloud-link tag-link-1726 tag-link-position-37" style="font-size: 11.345911949686pt;" aria-label="The Mandalorian (242 items)">The Mandalorian</a>
<a href="https://www.piratesandprincesses.net/tag/thom/" class="tag-cloud-link tag-link-288 tag-link-position-38" style="font-size: 8.3522012578616pt;" aria-label="Thom (111 items)">Thom</a>
<a href="https://www.piratesandprincesses.net/tag/toys/" class="tag-cloud-link tag-link-11532 tag-link-position-39" style="font-size: 8.440251572327pt;" aria-label="Toys (113 items)">Toys</a>
<a href="https://www.piratesandprincesses.net/tag/universal/" class="tag-cloud-link tag-link-137 tag-link-position-40" style="font-size: 15.132075471698pt;" aria-label="Universal (662 items)">Universal</a>
<a href="https://www.piratesandprincesses.net/tag/universal-orlando/" class="tag-cloud-link tag-link-8 tag-link-position-41" style="font-size: 15.132075471698pt;" aria-label="Universal Orlando (660 items)">Universal Orlando</a>
<a href="https://www.piratesandprincesses.net/tag/walt-disney-world/" class="tag-cloud-link tag-link-33 tag-link-position-42" style="font-size: 18.389937106918pt;" aria-label="Walt Disney World (1,536 items)">Walt Disney World</a>
<a href="https://www.piratesandprincesses.net/tag/walt-disney-world-news/" class="tag-cloud-link tag-link-237 tag-link-position-43" style="font-size: 8.3522012578616pt;" aria-label="Walt Disney World News (111 items)">Walt Disney World News</a>
<a href="https://www.piratesandprincesses.net/tag/wdw/" class="tag-cloud-link tag-link-38 tag-link-position-44" style="font-size: 13.811320754717pt;" aria-label="WDW (464 items)">WDW</a>
<a href="https://www.piratesandprincesses.net/tag/wdw-news/" class="tag-cloud-link tag-link-39 tag-link-position-45" style="font-size: 11.25786163522pt;" aria-label="WDW News (238 items)">WDW News</a></div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://facebook.com/PNPDisneyPodcast" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://instagram.com/PNPDisneyPodcast" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://www.pinterest.com/PiratesNPrincesses" title="Pinterest">
                    <i class="td-icon-font td-icon-pinterest"></i>
                    <span class="td-social-name">Pinterest</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.piratesandprincesses.net/feed/" title="RSS">
                    <i class="td-icon-font td-icon-rss"></i>
                    <span class="td-social-name">RSS</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="http://twitter.com/PNPDisNews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCc6wm_uJwxt-_4Mqsqlbw7g" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-131"><a href="https://www.piratesandprincesses.net/about-us/">About Us</a></li>
<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132"><a href="https://www.piratesandprincesses.net/contact-us/">Contact Us</a></li>
<li id="menu-item-5421" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5421"><a href="https://www.piratesandprincesses.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-28784" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28784"><a href="https://www.piratesandprincesses.net/video/">Video</a></li>
<li id="menu-item-104823" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104823"><a href="https://www.piratesandprincesses.net/news-sitemap.xml">Latest News</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                All contents &copy; 2015 - 2022 WebReef Media            </div>

                        </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<amp-sticky-ad layout="nodisplay"> 
<amp-ad type="doubleclick" data-slot="/18190176,22528614685/AdThrive_Footer_1/5edf6b835693ec10d7c7235b" json='{"targeting":{"siteId":"5edf6b835693ec10d7c7235b","siteName":"Peaceful Dumpling","amp_type":"rtc", "location":"Footer","sequence":1,"refresh":"false","amp":"true"}}' 
width="336" height="100" data-multi-size="320x50,320x100,300x50,1x1" data-multi-size-validation="false" data-enable-refresh="30"
        rtc-config='{
            "vendors": {
              "prebidappnexus": {"PLACEMENT_ID": "17359262"}    
              }}'></amp-ad> 
</amp-sticky-ad></div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' class="cli_settings_button" style="margin:5px 20px 5px 20px">Cookie settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn" style="margin:5px">Accept</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' />
									<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.piratesandprincesses.net/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/new-haunted-mansion-doom-buggy-inflatable-coming-to-lowes/" rel="bookmark" class="td-image-wrap" title="New Haunted Mansion Doom Buggy Inflatable Coming To Lowes"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="New Haunted Mansion Doom Buggy Inflatable Coming To Lowes" data-lazy-src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=324%2C160&ssl=1 324w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?resize=533%2C261&ssl=1 533w, https://i1.wp.com/www.piratesandprincesses.net/wp-content/uploads/2022/07/doom-buggy-inflatable.jpg?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="New Haunted Mansion Doom Buggy Inflatable Coming To Lowes"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/new-haunted-mansion-doom-buggy-inflatable-coming-to-lowes/" rel="bookmark" title="New Haunted Mansion Doom Buggy Inflatable Coming To Lowes">New Haunted Mansion Doom Buggy Inflatable Coming To Lowes</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T19:12:50+00:00" >July 25, 2022</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/new-haunted-mansion-doom-buggy-inflatable-coming-to-lowes/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.piratesandprincesses.net/epcot-closing-electric-umbrella-and-pin-central-february-16th-and-agent-p-adventure-on-february-17th/" rel="bookmark" class="td-image-wrap" title="Epcot Closing Electric Umbrella and Pin Central February 16th and &#8216;Agent P Adventure&#8217; on February 17th."><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?zoom=2&resize=324%2C160 648w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Epcot Closing Electric Umbrella and Pin Central February 16th and &#8216;Agent P Adventure&#8217; on February 17th." data-lazy-src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=324%2C160&ssl=1"/><noscript><img width="324" height="160" class="entry-thumb" src="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=324%2C160&ssl=1" srcset="https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=324%2C160&ssl=1 324w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?resize=533%2C261&ssl=1 533w, https://i0.wp.com/www.piratesandprincesses.net/wp-content/uploads/2020/02/epcot-wall.jpg?zoom=2&resize=324%2C160 648w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Epcot Closing Electric Umbrella and Pin Central February 16th and &#8216;Agent P Adventure&#8217; on February 17th."/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.piratesandprincesses.net/epcot-closing-electric-umbrella-and-pin-central-february-16th-and-agent-p-adventure-on-february-17th/" rel="bookmark" title="Epcot Closing Electric Umbrella and Pin Central February 16th and &#8216;Agent P Adventure&#8217; on February 17th.">Epcot Closing Electric Umbrella and Pin Central February 16th and &#8216;Agent...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.piratesandprincesses.net/author/kambreap/">Kambrea Pratt</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T16:40:02+00:00" >February 14, 2020</time></span>                <div class="td-module-comments"><a href="https://www.piratesandprincesses.net/epcot-closing-electric-umbrella-and-pin-central-february-16th-and-agent-p-adventure-on-february-17th/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 6387c8c3198b8
    -->

    <script type="text/javascript">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</script>		<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

			<!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
			<div class="pswp__bg"></div>

			<!-- Slides wrapper with overflow:hidden. -->
			<div class="pswp__scroll-wrap">

				<!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
				<div class="pswp__container">
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
					<div class="pswp__item"></div>
				</div>

				<!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
				<div class="pswp__ui pswp__ui--hidden">

					<div class="pswp__top-bar">

						<!--  Controls are self-explanatory. Order can be changed. -->

						<div class="pswp__counter"></div>

						<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

						<button class="pswp__button pswp__button--share" title="Share"></button>

						<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

						<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

						<!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
						<!-- element will get class pswp__preloader-active when preloader is running -->
						<div class="pswp__preloader">
							<div class="pswp__preloader__icn">
								<div class="pswp__preloader__cut">
									<div class="pswp__preloader__donut"></div>
								</div>
							</div>
						</div>
					</div>

					<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
						<div class="pswp__share-tooltip"></div>
					</div>

					<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
					</button>

					<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
					</button>

					<div class="pswp__caption">
						<div class="pswp__caption__center"></div>
					</div>

				</div>

			</div>

		</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.6.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/bsa-plugin-pro-scripteo/frontend/js/bsa.carousel.js?ver=5.8.3' id='buy_sell_ads_pro_carousel_js_script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"pirates-and-princesses"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f247af3761","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.12' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='reviewer-front-end-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerReviewsOfSingleUser = {"ajax_nonce":"7cef38671a","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_of_single_user"};
var reviewerRatingObj = {"ajax_nonce":"0227c51bdc","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"652f506ee0","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"f135e2c18d","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
var reviewerQueryAllURs = {"ajax_nonce":"42a7f62a41","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/reviewer/public/assets/js/reviewer-front-end.js?ver=3.25.0' id='reviewer-front-end-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.piratesandprincesses.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4dea8d5b26348370b86f315beb853d86' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='sbi_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.piratesandprincesses.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.piratesandprincesses.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/www.piratesandprincesses.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.piratesandprincesses.net/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=6.0.5' id='sbi_scripts-js'></script>
        <script type="text/javascript">
            /* <![CDATA[ */
           document.querySelectorAll("ul.nav-menu").forEach(
               ulist => { 
                    if (ulist.querySelectorAll("li").length == 0) {
                        ulist.style.display = "none";

                                            } 
                }
           );
            /* ]]> */
        </script>
        
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[119750]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.piratesandprincesses.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.piratesandprincesses.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.2',blog:'162109678',post:'119750',tz:'0',srv:'www.piratesandprincesses.net'} ]);
	_stq.push([ 'clickTrackerInit', '162109678', '119750' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6387c8c319d3c"></textarea>
						<div id="td_live_css_uid_1_6387c8c319d3c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6387c8c319d3c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6387c8c319d3c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://ads.adthrive.com/abd/abd.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var a=e.createElement("script");a.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(a)}else{var n=new Date;n.setTime(n.getTime()+3e5),e.cookie="__adblocker=true; expires="+n.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.piratesandprincesses.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->